Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Me too-Wireless Home Network Setup Woes


  • Please log in to reply

#1
stebro

stebro

    New Member

  • Member
  • Pip
  • 7 posts
[FONT=Geneva][SIZE=7][COLOR=blue]
I've run the wireless network wizard and it says it completed sucessfully. From either computer I can go to My Network Places, right-click, select Search for Computers, and find the other computer, but when I try to open the connection (by right-clicking on the found computer name and selecting Open) I get a message that says "\\<computername> is not accessible. You might not have permissions to use this network resource. .... The network path was not found"

My real objective is to connect a computer without a printer to be able to use the printer on the main computer. I've been thru every setting I can think of about ten times and nothing works. By reviewing other posts it seems the permissions thing shouldn't even be an issue. And oh, yes, I am logged in as administrator to each machine. Both are XP Home.

Any suggestions??? :tazz:
  • 0

Advertisements


#2
djgotee

djgotee

    Member

  • Member
  • PipPipPip
  • 269 posts
There can be other items inviolved, however, take a look at the following first :

Start by hooking all comps up with cat5 cables as a wired type system, then,

(this applys to 3 machines--one ME, one XP pro and one Xp home)
First and formost, make sure there is no firewall software running! XP has built in PFW.Turn off the Internet Connection Firewall ICF in the advanced settings for the Lan Connection. Check for Norton Internet Security AV/Firewall, BlackIce, ZoneAlarm, et al.

Next, check your XP networking setup:(link outdated)

Although this link says to set netbios over tcp/ip to "default", follow the instructions below...

Turn on "Simple file sharing" on the XP machine. Open explorer, click tools, click folder options, click the view tab and scroll down until you see "Use simple file sharing" then check the box..

For the duration of testing, enable the Guest account on XP. If all works, you can deal with that issue later (username/passwords for everyone on every PC)

Client for Microsoft Networks needs to be the primary network logon for all other machines

All machines are in the same workgroup

Enable NetBios over TCP/IP in WIndows XP

Step 1: Turn On NetBIOS over TCP/IP. Click Start, click Control Panel, and then click Network and Internet Connections. Click Network Connections.
Right-click Local Area Connection, and then click Properties. Click Internet Protocol (TCP/IP), and then click Properties. Click the General tab, and then click Advanced. Click the WINS tab. Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK two times. Click Close to close the Local Area Connection Properties dialog box. Close the Network Connections window.

Step 2: Start the Computer Browser Service Click Start, right-click My Computer, and then click Manage. In the console tree, expand Services and Applications.
Click Services. In the right details pane, verify that the Computer Browser service is started, right-click Computer Browser, and then click Start. Close the Computer Management window.

and on the PRO box
disable simplified sharing

and
Run local security policy editor from control panel admin tools and set the local policy, Network Access or security options (or security options, network access): Let everyone permissions apply to anonymous users, to enabled and make sure guest account is enabled
OR
on the XP machine
Start | Programs | Administrative Tools | Local Security Policy
Security options, network access--sharing and security model for local accounts
Change this to "Classic Mode - Local users Authenticate as Themselves" (as opposed to "Guest only" the default model)
this fix will be applied after a restart

If you use the second option add the username and password that you use to log on to the ME box to the XP box, so that user is on both machines, and give that user permissions to the shares

The above is only a start, other items have to be considered also, however, its a good idea to try to do these basic things first...

Edited by djgotee, 28 May 2005 - 05:07 PM.

  • 0

#3
djgotee

djgotee

    Member

  • Member
  • PipPipPip
  • 269 posts
The above is only the basics for wired computers, howver, its a good idea to start there...

Edited by djgotee, 28 May 2005 - 04:53 PM.

  • 0

#4
djgotee

djgotee

    Member

  • Member
  • PipPipPip
  • 269 posts
Oh and also...:

Make sure you are logged on with user name and password for all computers, otherwise there will be authentication problems.
XP home uses auto logon as the default. The first logon is done as owner without a password. When you then setup a user account and logon, you do not get the user prompt because of auto logon. And, you are not logged on as new user, but still as owner, so you are not authenticated as expected by other computers. To resolve this, , use control panel, users and disable auto logon. Then log off and on again as the desired user.
  • 0

#5
stebro

stebro

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Wow - there's a lot here... I'll work on these things and post a report back.

Thanks all...
Steve
  • 0

#6
stebro

stebro

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
o.k. - first report. Since the problem seemed security related I thought I'd try adding the password on the accounts first. That didn't work.

Now I have questions - why is it necessary to begin as a wired system? I'd really hate to buy the cables then get it set up, then take down the wires and find out it doesn't work anymore. My router is wireless and it should work, right?

Same is true for the firewall software. If I have to disable the software to make it work, why would it work once I turn it back on? And you're not suggesting I operate without a firewall are you?

You are so totally not going to believe this, but when I go to tools\folder options\view and look for "use simple file sharing" this option is not in the list. Honest. I even did a search on my help system and saw the option in the example video and when I compared it to my actual list it is not there. I don't do drugs but sometimes think I should...

Going back to the firewall and the file sharing, I have seen in my Windows firewall that files and printer sharing is set as an exception (i.e. allowed even tho the firewall is on...) Incidently I do also have Norton Internet Security turned on (for now; I'll disable it just before trying to connect again....).

Client for Microsoft Networks is turned on for both computers, but so are several of the other options. I don't know how to ensure one over the others is used.

All machines are in the same workgroup (My_Network)

Computer browser service I stopped & restarted.

Regarding the Local Security Policy - you directed me to:
Start | Programs | Administrative Tools | Local Security Policy - however I do not have "Administrative tools". You've got to be thinking I'm jerking you around but I'm not, and I'm not smart enough to have reconfigured this box in this way. This computer is less than 6 months old. I've even been to the MS website to search for how to set Local Security Policy and they don't say exactly, but they refer to it as a "snap-in". What's a snap-in? Does this infer that I need to install this seperately? I feel so stupid.....

By the way, you're confusing me with all of these Windows versions. All I have are two computers with Windows XP Home edition. I have machine "A" that has a printer via a usb connection and machine "B" with no printer. I have a wireless router that I have no problems accessing the internet from either computer.

Am I grounded?


Thanks four your patience and assistance....
  • 0

#7
djgotee

djgotee

    Member

  • Member
  • PipPipPip
  • 269 posts
Ok, ill answer what i can b4 i go to bed tonite.
Making a network talk is probably one of the more difficult proceedures to follow and accomplish. There are many variables. One wrong setting and it refuses to work properly. Ahead is my observations and simple answers right now.

(Now I have questions - why is it necessary to begin as a wired system? I'd really hate to buy the cables then get it set up, then take down the wires and find out it doesn't work anymore. My router is wireless and it should work, right?)

You dont have to hook it up with cables, however, with cables you are disallowing any added factors that will make it even more difficult to make this network talk, in other words, at the offset, keep it simple. By the way, when you bought the router, didnt it come with a cable?


(Same is true for the firewall software. If I have to disable the software to make it work, why would it work once I turn it back on? And you're not suggesting I operate without a firewall are you?)

Again, keep it simple at the offset to count out any factors that can seduce you into overlooking somthing. Firewalls and security settings can and DO cause problems in networks, so disable them when setting this up to avoid overlooking somthing. You are already behind a NAT from your router guy, that should be protection enough. and if you dont know what NAT is, its a form of firmware type firewall...look it up on google to know more.

(All machines are in the same workgroup (My_Network))

dont use names with funny dashes in it...part of MS naming protocals. Name your workgroups : workgroup, all in either capitols or not, but all the same.

(Client for Microsoft Networks is turned on for both computers, but so are several of the other options. I don't know how to ensure one over the others is used.)

all computers must have the same protocals. at least tcp/ip and print and file sharing on.

(Regarding the Local Security Policy - you directed me to:
Start | Programs | Administrative Tools | Local Security Policy - however I do not have "Administrative tools)

Oh ya, xp home does not have Administrative Tools (in the Start Menu or Control Panel)...sorry. XP home is set by default to simple file sharing automatically as i recall even if it does not show in the folder options.

(By the way, you're confusing me with all of these Windows versions. )

What i did was copy what i had on file from my personal info, what i wrote did not fully pertain to your situation, however, most of it is important info to start with.

To end with (im going to leave this forum now) and hopefully somone else can take this up with you, i wanted to add that this is not an easy task. you may want to read up on other sites that provide info for making the network talk like this one :

http://www.homenethelp.com/

goodnight.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP