Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

computer shut down in some programs


  • Please log in to reply

#1
sjetton

sjetton

    Member

  • Member
  • PipPip
  • 12 posts
I have a amd 2400+ with a asrock k7vm4 motherboard 1 gig of kingston mem.
ati all in won. 9600 sound blaster audigy 2 zs .

all drivers are up to date and a fresh install of win xp

my problem is that the system seems to work fine until i try to run game programs. the system shuts down after a few seconds and reboots.

i have switched out sound cards and video cards with no luck.

if you have any ideas they would help thanks.
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Sounds like your power supply may be underpowered. Have you made a number of upgrades to this system?
  • 0

#3
sjetton

sjetton

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
no upgrades. the power sup. is 450 watt
  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Running the latest drivers for the video card and motherboard?
  • 0

#5
sjetton

sjetton

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
yes all drivers and bios are up to date

I'm starting to think it's a heat prob. with my video card
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP