Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

A unhandled win32 exception occured in svchost.exe


  • Please log in to reply

#16
rayuduinfy

rayuduinfy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
No change.. still the audio is not working.....
  • 0

Advertisements


#17
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
try system restore...go back prior to installing Visual Studio...
no joy...

You can disable Just-In-Time debugging to launch the Visual Studio debugger automatically when a program, running outside Visual Studio, encounters a fatal error.
Procedure
To disable Just-In-Time debugging

1. On the Tools menu, click Options.
2. In the Options dialog box, select the Debugging folder.
3. In the Debugging folder, select the Just-In-Time page.
4. In the Enable Just-In-Time debugging of these types of code box, uncheck the relevant program types:
Managed, Native and Script

To disable Just-In-Time debugging, once it has been enabled, you must be running with Administrator privileges. Enabling Just-In-Time debugging sets a registry key, and Administrator privileges are required to change that key.

5.Click OK

NOTE...Uninstalling Visual Studio will not make the Just-In-Time Debugger dialog boxes go away...uninstalling Visual Studio can create more popups, since programs will look for Visual Studio, but being unable to find it, will spawn more errors.
  • 0

#18
rayuduinfy

rayuduinfy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
this is really not working...i some how need to work this out...
  • 0

#19
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
try booting into safe mode...can you hear sounds then...go to the control panel...make sure its not set on mute and also click on the speakers and make sure their volume is up too...
http://min.us/mvgdUjH
if no...then get puppy linux...its a live cd...that means it will load and run in ram and writes nothing to the hard drive...once your up and running use seamonkey (its a browser) and go to youtube...if you still can't hear sounds its a hardware problem..
if you want to try puppy let me know and I'll post step by step instructions
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP