Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Help On Panda

  • Please log in to reply

Hands V Hube

Hands V Hube

    New Member

  • Member
  • Pip
  • 4 posts

Hello all

I am new to this but i will give it a go, I have Panda Plat 2005(9.01.00) installed on my PC which up to now has been fine.
Now when i swich on the computer/or run self diagnosis it comes up with *I am low & you need to check your firewall settings*.
When i do it is set as green & ok...But on my view network acivity it is now blank(no info).
I have other programs which i do run each time i am on the internet/updated aswell they are

Panda 2005 Then:

Adware spy
Spybot 1.3
MS's own antispyware Beta1
Scan Spyware 3.8
Spywareblaster 3.4
Ad-Aware SE 1.06 Personal

All i need to know/or would like to know is if the self diagnosis says i am low(red)...but Panda says i am ok (green) am i protected
If you need anymore info i will get back to you


Ps i use Opera 7.54

PPs i am only on dial-up hence the above programs..Sorry

Edited by Hands V Hube, 29 May 2005 - 05:21 AM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP