Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

sound but no video for clips from ehow, and how stuff works.comernet c

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts
I wanted to play videos on ehow and how stuff works to learn about networking,trouble shooting problems. Its funny i ran in to a problem. I click on the videos to watch them but it pops up like normal and the advertisement that they put in the beginning of the video plays although when it comes time to watch the video the box goes black. I can hear the sound perfectly like there is no loading problem. I right clicked on the black box, it has settings i tried to change and play with them but it does not help.

sometimes the video will come on after 5 minutes but its kinda like a fluke because the next time you play a video. it will do the same thing and not show up. when i right click it also has a option for adobe. i went to the site and i dont know if i am downloading it right but i think you should just be able to press download and you got it. i also down loaded realplayer just in case it would work. i turned my computer on and off to see if it would help. I would really appreciate some help thanks
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP