Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Also need drivers


  • Please log in to reply

#76
oldfeller82

oldfeller82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Hello RShaffer61

Will try this again, Don't know what "USER " did last night but he messed up what I was trying to send you.
All the HP "junk" you highlited in red I have except the tax programs.
I will disable them, Not being able to do that I will uninstall them.
I have a HP Photosmart C5580 all in one Printer, Scanner, Copier. But HP puts so much popups with their product they are a pain. And Total care is no help any more.
I also have a Compaq S1922Q Monitor."more errors"
I will be going down for a while August 14th. This time I don't know how long I will be gone but when I come back online it will be with a ISP server.
Haven't been getting along to well with present one.
Probably wont have the new hard drive in by then, But maybe the PC cleanup will be done.Will let you know.
Thanks for your help.
oldfeller82
  • 0

Advertisements


#77
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
This may all be part of the drive failing also. As far as your printer if you use it a lot then keep that one.
No problem taking time off as I fully understand. You take whatever time you need and I will be here when you return.
  • 0

#78
oldfeller82

oldfeller82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Hello RShaffer61

Computer is down "no ISP" Amusind Library computer to send his.
If you chose to answer I will check Wednesdy for your reply. Unfortunatly I'm still waiting for "Tiger Direct" to send my order. They don't like Mial orders , So I will go to Knoxville from now on.
With my health problems I'm thinking of just getting a new computer. BUT don't go far away I still want to rebuild /update this one when health permits..
Am studying about "Configuration. Although everyone I ask about it says Windows does this automatically at startup. Any suggestions?
Take care, Thanks for all your help.
oldfeller82

P.s. I HAVE AN EMAIL ADDRESS i'M TRYING TO USE , dON'T KNOW IF i CAN OPEN THE REGULAR ONE OR NOT.
iT'S OLDFELLER82@YAHOO.COM
  • 0

#79
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

Am studying about "Configuration. Although everyone I ask about it says Windows does this automatically at startup. Any suggestions?
Take care, Thanks for all your help.

If you are asking about the new system configuration and what parts to get I will be happy to suggest some for you.
  • I would first have to know a budget.
  • What the system is going to be mainly used for on a daily basis?
  • Do you have any preference to a brand of system components or are you open to the the best bang for the money you can get?
  • Will you be needing everything new like Monitor, Speakers, Keyboard and Mouse?
  • Do you have a preference to a mid size tower or do you want a flat laying case
  • Updatability later will also play a big part in the parts.
  • Is your internet Dialup or Broadband?

  • 0

#80
oldfeller82

oldfeller82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Hello RShaffer61

While I was trying to get back inhere I saw your logo and thought you had gone back to Montana.Anyway I'm kind of on a reprieve until November second. Then I have several Dr. appointments scheduled.Tried to contact you from library but wasn't smart enough to do that.When I had to top we were discussing ( I was just cussin)"Configuration"
I seem to have trouble explaining myself. As I said I keep getting this error about configuring my computer. I started getting this when I replaced the DRAM memory. I had one (1) 512MG and one (1) 256MG , When I replaced them used two (2) 512MG memory cards.
According to everyone I have talked to about this , They say Windows configures this automatically t startup. Maybe so but I keep getting the following error message.

'Application' Log - Warning Type
LOG: "application" Date/time: 25/07/2011 10:27:11 P.M.
Type: Warning category :0
Event: 1517 source:userenv
Windows saved user USER \computer registry while an application or service was still using the registry during log off. The memory used by the user's registry has not been freed. The registry will be unloaded when it is no longer in use.
This is often caused by services running as a user account, Try configuring the service to run in either the localservice or networkservice account.

Note: My computer is registered as USER , So this is something I did.

Will go into the rebuild /update next time
If you know a company that will give decent service to orders that don't use credit cards I would like to have a computer parts catalog.It took a month to get my order from Florida.
Thanks for everything
oldfeller82
  • 0

#81
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Unless you have a NewEgg or TigerDirect store near you the next best option would either be a local mom and pop computer store or a Best Buy.
  • 0

#82
oldfeller82

oldfeller82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Hello RShaffer61

From the action I'm getting from my computer I think it may have taken a trip in the well know hand basket. Haven't been on it very much lately. But when I went online Sunday there had been a lot of changes "that I didn't make".
"Ask.com has taken over the home page, No matter who I putin internet options as my choice ask still shows up as Homepage.
When I hit start to select "all programs" there's already a message there saying there is to many programs to show them all.
I think I may have gotten a virus or some other bad thing.
I'm still getting the error message about configuring in "local or network"
Any suggestions? Or instructions.
Lots going on and may be missing from time to time.
Thanks in advance for all your help
oldfeller82
  • 0

#83
oldfeller82

oldfeller82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Hi RShaffer

P S to last message , Can't go into update/rebuilding this computer for a while.
Thanks for your help and patience.
oldfeller82
  • 0

#84
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
If you honestly feel like you have a virus then I suggest you read the 'Start Here' topic found HERE. With these self-help tools you have a high chance of fixing the problems on your own. If you are still having problems after following Step 3 of the guide, continue with Step 4 and 5 and post in the Malware Forum. If you are unable to run any programs, Please create a topic stating what you have tried so far and that you are unable to run any programs. Also, Please do NOT post the logs in this thread.

If you are still having issues after the malware expert gives you a clean bill of health, Please return to THIS thread and we will pursue other options to help you solve your current problem(s).
Add a link to this topic so that malware tech can see what steps have been taken here
  • 0

#85
oldfeller82

oldfeller82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Hello RShaffer61

Tried to use your instructions, But GTG would not accept my password.
I just don't feel up to the hassle so thanks for trying.
oldfeller82
  • 0

Advertisements


#86
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK no problem and I'm here if you need anymore help. Feel free to message me if you need more help and I will return to this topic or if you start a new topic. :)
  • 0

#87
oldfeller82

oldfeller82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Hello RShaffer61

It.s been a while since I was on here, More demanding things going on.

New problems, When I turned the computer back on and "Norton" did his thing,
Then I had 56 updates to be done and when that was over "Firefox" had to update.
So goes day one back at the %&*(($##@ computer.

But for the problems, # 1 I am getting an error message telling me that "firefox " or Internet Explorer "I switch back and forth.are using high CPU.

# 2 when I click start and "all programs" I get an error message saying there is to many programs for it to show them all .

I started to do the hard drive and about the third step in the instructions , Said this computer has a healthy hard drive . I put Memory in it before I had to stop and have gotten several error messages to "configure" it either local or network.
I have three text books here but caan't find what is ment by this. Any ideas appreciated. Missed you while I was gone.
Thanks for every thing
oldfeller82
  • 0

#88
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Well lets start all over then and see what shows up.

Download Autoruns from the link in my signature below:

1: Extract the Autoruns Zip file contents to a folder.
2: Double-click the "Autoruns.exe".
3: Click on the "Everything" tab
4: Remove any entries that mention "File Not Found" by right-clicking the entry and select Delete.
5: Go to File then to Export As or Save in some versions.
6: Save AutoRuns.txt file to known location like your Desktop.
7: Attach to your next reply.

  • 0

#89
oldfeller82

oldfeller82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Hello RShaffer61

Sorry but I couldn't open the site in your signature.
Guess I've forgot a lot . Need more instructions. Thanks
oldfeller82
  • 0

#90
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Try this HERE
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP