Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Bad image- C:\Windows\AppPatch\AcGenral.DLL


  • Please log in to reply

#1
Milissa

Milissa

    New Member

  • Member
  • Pip
  • 1 posts
Ive been trying to install LOTRO for a second time now, ( I had it installed before I had my harddrive wiped by my dad after a nasty trojan), and the attached keeps occuring (with different .exes) as I was trying to install LOTRO for a second time, after reinstalling it, thinking maybe that is the problem. Ive googled a bunch of stuff, and none of it seems to work, so I ask you for help, please. I also know it worked once, and should work because I have more memory inserted and My laptop is a fujitsu gaming laptop (the graphics would not be the issue, I dont think.)

ANY help would be appreciated,

----M

Attached Thumbnails

  • error.jpg

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP