Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Broadcasting in "N" but connected as "B"


  • Please log in to reply

#1
Oblivionon360

Oblivionon360

    Member

  • Member
  • PipPipPip
  • 261 posts
I have a D-Link 615 router that i have manually set up to only broadcast in an "N" network, now all my devices say they are connected as "N" but when i go into my router and check the status of all wireless devices, it says they are all connected as 802.11b. from my experience there should be no reason for them to be recognized as B if they are not actually connected as "B" any assistance here would be great
  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
Many wireless devices, especially older ones, do not support the 'N' wireless protocol.

Edited by phillipcorcoran, 10 May 2011 - 04:16 AM.

  • 0

#3
Oblivionon360

Oblivionon360

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 261 posts
Well that may be the case for some eople but im refering to the xbox slim that come with built in wifi n networking and my brand new lapto that aso does n networking but yet they still connect as B according to the router
  • 0

#4
ja9219

ja9219

    Member

  • Member
  • PipPip
  • 15 posts
What security are you running, by security I mean wep, wpa, wpa2. Try changing it to wpa2+aes. Let me know how you make out.
  • 0

#5
Oblivionon360

Oblivionon360

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 261 posts
Ok i double checked and everything is the same as you recomended, i am loading in pictures of what i mean.

I first double checked my password setting

Then i double checked my network broadcast mode

And finally a picture that clearly shows being connected in 802.11b

Attached Thumbnails

  • Security type.png
  • wireless mode.png
  • Wireless signal.png

  • 0

#6
Rediah

Rediah

    Member

  • Member
  • PipPipPip
  • 259 posts
Hello Oblivionon360:

Please have a look at second picture - Wireless Channel right now the value is 2.437 GHz this frequency corresponds to G please select 5.6 GHz channel to get Draft "N" broadcast

  • 0

#7
Oblivionon360

Oblivionon360

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 261 posts
Well i attempted to change to 5.6 but it appears that it does not have this option. as shown in my attatched photo, i have multiple 2gh but no 5.6

Attached Thumbnails

  • network selections.png

  • 0

#8
Rediah

Rediah

    Member

  • Member
  • PipPipPip
  • 259 posts
Hi Oblivionon360:

I am unsure why you don't have this option, you may want to visit DIR-615 Wireless N 300 Router for drivers, firmware, installation guides, and other resources

  • 0

#9
gorham

gorham

    Member

  • Member
  • PipPipPip
  • 214 posts

Hello Oblivionon360:

Please have a look at second picture - Wireless Channel right now the value is 2.437 GHz this frequency corresponds to G please select 5.6 GHz channel to get Draft "N" broadcast


That's not true read here:

http://en.wikipedia....iki/IEEE_802.11



As far as the connection problem, have you tried leaving it on auto/mixed mode and see if that makes a difference( i mean instead of N only)?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP