Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MSE won't start


  • Please log in to reply

#1
Don Stewart

Don Stewart

    Member

  • Member
  • PipPipPip
  • 239 posts
Running XP and have removed all other security programs, run virus scans plus removed and re-installed MSE. I have want looks like the same problem as this thread: http://www.geekstogo...als-wont-start/

MSE won't start.....It flashes briefly then shuts down. I have been told to change MS Antimalware settings in the Services window from Disabled & Stopped to Automatic & Started, BUT when I do it just reverts back to Disable & Stopped everytime I either re-start or just close the Service window.

Note: When I go to start, all programs, MSE and right click then run MSE scan I get MSE error (no #) "SE was unable to scan the selected file(s)" Also if I click on MSE from all programs I get a Red Icon with an "X".

Edited by Don Stewart, 09 May 2011 - 02:55 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP