Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vista - Update Error


  • Please log in to reply

#1
Kasey21

Kasey21

    Member

  • Member
  • PipPipPip
  • 168 posts
This problem started yesterday.

Posted Image
  • 0

Advertisements


#2
Bugsy

Bugsy

    Member

  • Member
  • PipPip
  • 26 posts
Are you the Administrator??

Make sure you are logged in as "Administrator" then try again
  • 0

#3
Kasey21

Kasey21

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
Yep, there is only one user name on this computer and it is administrator.
  • 0

#4
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,999 posts
  • MVP
Microsoft’s System Update Readiness Tool fixes some Windows Update problems, but if me, I would probably reboot first (if sure your system is free of malware). Then try WU again.
  • 0

#5
Kasey21

Kasey21

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
My computer has been rebooted quite a bit since this topic was made and didn't help. I downloaded it, but does it just install updates w/out using Windows Update or is it just a fix for Windows Update. As Windows Update didn't get fixed w/it.
  • 0

#6
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,999 posts
  • MVP
Well, it only fixes some problems -apparently not your. Sorry.
  • 0

#7
Dindy

Dindy

    Member

  • Member
  • PipPip
  • 49 posts
Hi, I found this on one Vista site and for most of them it's working maybe you could try it:

1. Disable Windows Update
a. Click on start
b. Click on all programs
c. Click on accessories
d. Click on Run
e. Type services.msc and press ok
f. Right click on "Windows Update"
g. Click on stop (Windows Update is now disabled)
2. Rename Software Distribution folder
a. Navigate to: C:/Windows/
b. Find the folder named: “SoftwareDistribution”
c. Rename that folder to something like “SoftwareDistribution.old”
d. Create a new folder called “SoftwareDistribution”
3. Enable Windows Update
a. Click on start
b. Click on all programs
c. Click on accessories
d. Click on Run
e. Type services.msc and press ok
f. Right click on windows update
g. Click on start
If you are unable to find Software Distribution Folder, follow these
steps before #2 above.
1. From the explorer window press the Alt key to view the file menu.
2. Click Tools
3. Select Folder Options
4. Select the View tab
5. Select “Show hidden files and folders”
6. Remove the selection from “Hide protected operating system files”
7. Click OK

Restart your PC and you should be good to go!
  • 0

#8
Kasey21

Kasey21

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts

Hi, I found this on one Vista site and for most of them it's working maybe you could try it:

1. Disable Windows Update
a. Click on start
b. Click on all programs
c. Click on accessories
d. Click on Run
e. Type services.msc and press ok
f. Right click on "Windows Update"
g. Click on stop (Windows Update is now disabled)
2. Rename Software Distribution folder
a. Navigate to: C:/Windows/
b. Find the folder named: “SoftwareDistribution”
c. Rename that folder to something like “SoftwareDistribution.old”
d. Create a new folder called “SoftwareDistribution”
3. Enable Windows Update
a. Click on start
b. Click on all programs
c. Click on accessories
d. Click on Run
e. Type services.msc and press ok
f. Right click on windows update
g. Click on start
If you are unable to find Software Distribution Folder, follow these
steps before #2 above.
1. From the explorer window press the Alt key to view the file menu.
2. Click Tools
3. Select Folder Options
4. Select the View tab
5. Select “Show hidden files and folders”
6. Remove the selection from “Hide protected operating system files”
7. Click OK

Restart your PC and you should be good to go!



This solved it, thank you :unsure:

And thanks everyone else for trying as well :)
  • 0

#9
Dindy

Dindy

    Member

  • Member
  • PipPip
  • 49 posts
Hi, no problem I'm happy to help :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP