Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

vista internet security 2011


  • Please log in to reply

#1
loserchik

loserchik

    Member

  • Member
  • PipPip
  • 79 posts
Hey, I've gotten loads of help here when I had a PC [I happily bought a mac back in March so I haven't had to worry about viruses] but unfortunately my mother's desktop was infected with a virus. She's running Windows Vista and has something called "vista internet security 2011". I ran the system on safe mode and then tried to run Malware Bytes and it didn't work. MB refused to open. It's stopped me from opening Firefox as well. Can anyone help?
  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,723 posts
  • MVP
Follow the instructions here:

http://www.bleepingc...t-security-2011

After you finish

Download OTL from
http://www.geekstogo...timers-list-it/
and Save it to your desktop.

Run OTL (Vista or Win 7 => right click and Run As Administrator)

select the All option in the Extra Registry group then Run Scan.

You should get two logs. Please copy and paste both of them in a reply to this post.

Ron
  • 0

#3
loserchik

loserchik

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
I tried to go to that site but when I open Firefox it won't let me go anywhere but the home page. Otherwise it'll show me a message saying that going to any other sites may be dangerous or something. What can I do?
  • 0

#4
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,723 posts
  • MVP
In FireFox, Tools, Options, Advanced, Settings, check No Proxy then OK. Close Firefox and restart Firefox.

If that doesn't help then try opening Firefox in Safe Mode. There are two ways depending on your version. Earlier versions: Start, All Programs, Mozilla Firefox, Mozilla Firefox (Safe Mode). Later versions: Start Firefox and click on the Firefox button in the top left, click on the arrow to the right of Help, then Restart Firefox with Add-ons disabled. Restart Firefox.

If that doesn't help then:
Start, All Programs, Accessories, Right click on Command Prompt and Run As Administrator. Type with an Enter after each line in the code box:

ipconfig /flushdns

netsh  winsock  reset catalog

netsh  int ip reset reset.log


(I use two spaces in the code box so you will be sure to see where 1 space goes.)

Reboot and test. If it still doesn't work:


1. Click "Start," click "Control Panel," click "Network and Internet Connections," and then click "Network Connections."
2. Right-click the network connection that you want to configure (the one you use to connect to the Internet), and then click Properties.
3. On the General tab (for a local area connection), or the Networking tab (for all other connections), click "Internet Protocol (TCP/IP)", and then click "Properties."

4. Click "Use the following DNS server addresses," and then type 199.166.28.10 in the Preferred DNS server and 4.2.2.1 in the Alternate DNS server boxes.

5. Click "OK"
If that doesn't help then try

Reboot and when you see the PC Maker's logo, hear a beep or it mentions F8, start slowly tapping the F8 key until you see the Safe Mode Menu. Select Safe Mode with Networking, log in as Administrator (no password) and try it from there.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP