Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

[Reg Issues?] Not sure what is wrong yet.


  • Please log in to reply

#16
Smilodon_UP

Smilodon_UP

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Seems good. The file may be missing or bad, but neither does it seem critical for anything to run.

Most of the current issues just involve me trying to understand all the new security programs and details.
  • 0

Advertisements


#17
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Nope not needed and it sounds like that was the root of your issue.
Anything I can try to help with?
  • 0

#18
Smilodon_UP

Smilodon_UP

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
I think I'm good, aside from that I'm not seeing any problems apart from getting used to the script blocker and Comodo.

Thanks much for the help, I sure appreciate it.

And I passed on some of the links/help topics off this site to friends to help get the word out.

Edited by Smilodon_UP, 31 May 2011 - 08:02 PM.

  • 0

#19
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Thank you I appreciate your confidence in our ability to help. :)
Congratulations Smilodon_UP. :yes: for a successful resolution for your issue.

I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed us to assist you with your issue and for your patience.
Thank you for choosing GeeksToGo for help. :unsure: :)
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP