Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows 7 64 Bit Possible AV Security Suite?


  • Please log in to reply

#1
Frankie23

Frankie23

    New Member

  • Member
  • Pip
  • 3 posts
Hi Guys.

Somehow my computer is going extremely slow, I seem to think it may be due to the AV Security system. I am running this in safe mode as it wont connect to either IE, Google Chrome or Firefox. I have tried running the anti virus etc and following a couple of guides online but i think I have made it worse. Certain pages at 1st including moneysavingexpert and facebook just loaded as blank pages, then I get a lot of error messages Just wondering if anyone can help. Would be greatly appreciated

:)

Edited by Frankie23, 03 June 2011 - 02:58 PM.

  • 0

Advertisements


#2
Frankie23

Frankie23

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Edit, I wont include the otl log until asked :)

Edited by Frankie23, 03 June 2011 - 02:57 PM.

  • 0

#3
Frankie23

Frankie23

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Anyone?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP