Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

Init failed? HELP!


  • Please log in to reply

#1
Misconfusedpc

Misconfusedpc

    New Member

  • Member
  • Pip
  • 1 posts
Ok, so I know a little bit about computers, and I can generally fix them if it is something small, but here lately it is getting worse to where I have to system restore my pc at least 2-3 times a day. I had a lot of malware issues that I had recently taken off of our computer and now I feel like it is running worse than it was. Whenever I reboot the computer i get a pop-up error that say's Init easyUIStringConfig.xml failed. I looked this up and still cannot figure out how to fix it. One thing that I had tried to do was download this program called ParetoLogic PC Health Advisor. It had scanned the computer and had found 125 registry errors and 8 driver errors as well as a few other issues. When I clicked fix all then it decided to tell me that I needed to pay for the program but I don't want to pay for something that will not fix it or that will actually give my pc more issues. The computer is running slow and programs freeze and shut down on their own as well as anytime that I would try to google anything then my pages would get re-directed. I tried to use firefox and the same issues. My step-dad used to work for Microsoft, but he lives in a different state and I cannot get ahold of him and this issue is, like I had earlier mentioned, getting worse. I feel like if I wipe the drive and start over, I may be making a mistake that I cannot undo. Will someone please help me???? Any other things that are needed to know please feel free to ask. Thank You~!
  • 0

Advertisement


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
Hi Misconfusedpc ... :unsure: ..:)


did you try a repair on xp...
how about the device manager...any yellow or red !or ? marks
tell us everything you tried and the results
  • 0



Similar Topics: Init failed? HELP!     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured