Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU Temp sensor wrong?


  • Please log in to reply

#1
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
Would need your expert opinion.

I have an Asus P5B socket lga775 that reads the CPU (Celeron 2.8ghz) temperature in Bios at 60 Centigrades and if I put the same CPU with same HeatSink in an Intel D915GAG the bios reads the temp at 38 centigrades.

I reseated the CPU 3 times just to make sure it was not me that put it wrong the first time but every time it reads the same temps.

Is it possible the motherboard sensor diodes is sending wrong temp values.

If the sensor is wrong can it be fixed or not?

Thanks in advance for your input.
  • 0

Advertisements


#2
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP
Yes, it is very possible. Those sensors are very low-tech and there is no standard placement for them. Also, different motherboards use different sensors. Some CPUs have internal diodes, and often more than one. I would make sure both motherboards are running at the same bus speeds.

I personally would question the 60°C reading. Running the BIOS Setup Menu is about the least demanding task we can ask of our computers. 60°C is too high for doing next to nothing.
  • 0

#3
Alzeimer

Alzeimer

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,330 posts
Thank you for your response,

Both boards are running at 533mhz and I know that 60*C is way to high when in the Bios.

Should i use it and not take the high temp (that is what my friend suggested) into account or should i forget about it and tell my friend he needs a new motherboard ( my choice) preventing other problems.
  • 0

#4
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP
That's a good question. You might run some hardware monitoring software to see what they indicate the temps are. I like CoreTemp but you might check Everest or HWMonitor, from the makers of CPUID. This will tell you what the CPU is during under a more realistic load too, instead of running the BIOS Setup Menu.

Or you could use this opportunity as justification buy a point and read laser targeting IR thermometer and see what the CPU is really cooking at. Then you can use it to find the hot spot on your grill!
  • 0

#5
Alzeimer

Alzeimer

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,330 posts
I decided to install Windows XP Pro to see if the temps would be the same or not and no matter what program I try none can see my CPU temps, they either say 0* or not available or cannot run (error messages) because the program does not detect any sensor. I tried, Everest, Speedfan, Aida32, Core Temp, cpu thermometer, SisoftSandra light.

Like I said in the Bios (latest Bios version installed) the temps show but they seem not right.

I guess the sensor is probably damage, what do you think.

Should I use the motherboard anyway because it works good or will having no sensor might eventually overheat my CPU (since cannot know the real temps) in the long run.

Thanks in advance
  • 0

#6
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP
Isn't it nice to be clueless? Most users never even think about checking their temps and they run along carefree for years. You, not wanting to be clueless, are searching for clues and but not getting any help.

If you are a worrywart :) I guess you have no choice but to replace your motherboard. But if me. I would just keep the computer internals clean of heat trapping dust and keep on computing. If your CPU overheats, you should start seeing stability or rebooting issues - then you have some clues.

You did apply a proper layer of TIM, right?
  • 0

#7
Alzeimer

Alzeimer

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,330 posts
Thanks for the reply.

Yes i did apply the right amount of TIM, if it was up to me i would do as you suggest but i rebuild computers and sell them at low cost for low budget families and my ethical sense prevents me from selling a computer (even if at a cheap price) unless i am 100% sure it is working perfectly at the moment of the sale. I will have to keep that board for myself and use it for testing purposes.

Thanks again
  • 0

#8
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP
Well, you never said this computer was for someone else - I thought it was for you.

I will have to keep that board for myself and use it for testing purposes.

I hear you. I have an assortment of parts I got that way too.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP