Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't remove Mcafee Enterprise!1 HELP please!


  • Please log in to reply

#1
JB24

JB24

    Member

  • Member
  • PipPip
  • 16 posts
Hi I am new to this forum and my problem is that I can't uninstall mcafee enterprise. I've read enterprise is really hard to uninstall and I used revo uninstaller and it only removed the virus scan but not the mcafee agent 4.0. When I try to remove the agent it says other applications are using it. My laptop is running windows XP. CAN anyone please help me take it off???? PLEASE?? Thank you to whoever responds!!!!!
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Hello JB24.... Welcome to
GeeksToGo, :)
:unsure: :yes:

I'm sorry to hear about your issue. We will try to help you resolve this as soon as possible.
  • Please understand we are all volunteers and we are not here all the time.
  • Sometimes it may be a extended amount of time to get back to you. If it has been
    more then 3 days please shoot me a PM and I will try to get back to you quickly
    then.
  • Please do the following and supply the requested information as needed. If you
    don't understand my instructions please ask and I will try to explain them
    clearer for you.
  • Do not attempt any steps unless instructed or ask before to
    make sure they will not cause any further issues.





Go HERE and follow the instructions to eventually downloading the removal tool. Let me know if that works.
  • 0

#3
JB24

JB24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Sorry forgot to mention I actually tried that before and it failed because it says I have the enterprise software detected. Did it again and it failed just now as well.
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
We need to temporarily remove your Anti-Virus, as it interes with the fix I want to run. You can reinstall it again later. If you are not happy about doing this, please let me know before proceding

Download AppRemover and run it.

Click Next >>
Posted Image


Ensure "Remove Security Application" is collected and click Next >>
Posted Image


AppRemover will scan all the security applications on your PC
Posted Image

Select Any McAfee entries from the applications offered and click Next >> twice.
Posted Image

Follow any further on-screen instructions. If asked to reboot,please do so.

Note: Please do not browse the internet or open any email attachments until your Anti-Virus is re-installed

  • 0

#5
JB24

JB24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
I ran the program but it said mcafee agent cannot be removed because other programs are using it.
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Ok this is going to be a stubborn one. Let try your startups and turn it off from starting then.

Lets see what you have in your startup

Please click on
Start and then to Run
Type in msconfig and press Enter
Now click on Startups
Then uncheck everything with Mcafee and restart.
IMPORTANT! In case of laptop, make sure, you do NOT disable any keyboard, or touchpad entries.
If system boots correctly and is running smoothly and faster then we have a startup problem
Try going back into msconfig and check one item and reboot
Keep doing that till you have found the problem or all are finally checked.
Post back with the results
  • 0

#7
JB24

JB24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
ok it worked because I dont see the mcafee icon in the tray anymore. Should I use revo uninstaller or the program you posted before to try and uninstall now?
  • 0

#8
JB24

JB24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
I actually just tried uninstalling and the same problem arose. I couldn't see anymore mcafee on the startup scene..but the file names were too long so I couldn't see all of them
  • 0

#9
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK lets try Autoruns now.

Download Autoruns from the link in my signature below:

1: Extract the Autoruns Zip file contents to a folder.
2: Double-click the "Autoruns.exe".
3: Click on the "Everything" tab
4: Remove any entries that mention "File Not Found" by right-clicking the entry and select Delete.
5: Go to File then to Export As or Save in some versions.
6: Save AutoRuns.txt file to known location like your Desktop.
7: Attach to your next reply.

  • 0

#10
JB24

JB24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
here you go....

Attached Files


  • 0

Advertisements


#11
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK nothing showing in Autoruns as far as McAfee.
Now are you using McAfee for internet firewall also?
If so you need to disable that and start windows firewall temp.
  • 0

#12
JB24

JB24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
I had the entire mcafee enterprise installed on here from my school, so whatever it includes was on it. And there should be a firewall but I uninstalled the virus scan already I don't know if it got rid of the firewall. I noticed there was Mcafee frameworkservice on the autoruns. I don't know if you missed it?
  • 0

#13
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

I noticed there was Mcafee frameworkservice on the autoruns. I don't know if you missed it?



Open Autoruns, click on "Logon" tab, and UN-check:


Now uncheck the above reference file


When done restart computer and then:
  • 0

#14
JB24

JB24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
It is not in the logon tab, just in the everything tab.
  • 0

#15
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

I noticed there was Mcafee frameworkservice on the autoruns. I don't know if you missed it?

This is not in the autorun or current run area so it's not starting automatically.
It has to be the firewall part. Go HERE scroll down to Option 2 and see if you can turn your Windows firewall on.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP