Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Windows was unable to find a certificate to log you on to the network

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
I tried to change my network settings from WPA2 to WEP last night and like an idiot I screwed it up. I only wanted to change it over temporarily so I could access the wireless network with another device that isn't compatible with WPA2. I ended up having to restore the Linksys router to its default settings. I then tried to recreate the settings it had before with WPA2 before I messed it up. It was on WPA2-Personal, AES, and I changed the network SSID and passwords back from default. Very basic. I didn't set the router up myself originally, though, so there must be something I'm missing.

I am able to connect via Ethernet cable, but when I try going wireless (on both Windows laptops) I get a message saying "Windows was unable to find a certificate to log you on to the network [my SSID]". Most of the searches I ran on Google had people suggesting that I uncheck "Enable IEEE 802.1x authentication" in the laptop's wireless Authentication settings, but that is already unchecked.

Besides, shouldn't the fix have to do with something in the router settings since the wireless was working before I tried to unsuccessfully change it over to WEP? The laptop settings remain unchanged from the when wireless used to work so they should be okay, right?

I also tried setting the router up using Wi-Fi Protected Setup, but after the bar loads to the end it says it was unable to connect. Anyone have any suggestions? Or need more info
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP