Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Router configuration.


  • Please log in to reply

#1
Alex from GA

Alex from GA

    Member

  • Member
  • PipPip
  • 22 posts
I called my ISP for support(slow upload speed) and in checking things they changed setting in my router and I cannot get my network to connect. I have 2 hardwired desktops upstairs and 1 wireless desktop along with the DSL modem and Linksys WRT54G router in the basement. I connected to 192.168.1.1 and tried to configure the router but was unsucessful. Can anyone help please?
  • 0

Advertisements


#2
sidneyalford

sidneyalford

    Member

  • Member
  • PipPip
  • 11 posts

The change suggested by mishb won't work. You would operate the WRT with the identical subnet 10.0.0.* on the WAN and LAN side. This does not work neither in router nor in gateway mode. The subnets must be different. The router would not know to which side an address 10.0.0.* belongs.

Generally I don't recommend to operate two routers in a home LAN unless there are specific reasons why you require two separate subnets in your LAN. Most people won't need this and it is better not to do so. The second router creates a separate subnet and a separate broadcast domain. File and printer sharing and workgroup browsing won't work with host names across the router. You will have to setup static routes on the gateway and the internal router as well as all computers/devices in the gateway subnet. Depending on the model of the gateway you will even have problems getting the internal subnet addresses translated through NAT.

So my recommendation is: don't operate the WRT as router but use it as wireless access point. This way you only operate a single network created by your gateway router. Your wireless clients will have direct access to your LAN through the WRT. They get their IP address from the DHCP server on the gateway router (or you can certainly assign them static IP addresses just as you have done with the other computers in your network). They use the gateway for their internet connection.

To use the WRT as access point you have to make a few changes. You cannot make them through the setup CD. You must configure the router directly through the web configuration interface. Therefore connect to http://192.168.1.1/ from a computer wired to the WRT. The username remains empty and the default password is "admin" which you should have changed through the previous setup.

1. assign the WRT a non-conflicting LAN IP address in your LAN. In your network this could be 10.0.0.2 for instance if no other computer nor the DHCP server on the gateway uses it.
2. turn off the DHCP server on the WRT.
3. Now connect a numbered LAN port of the WRT with your LAN (either a LAN port on the gateway router or the hub you already have).
4. The WAN/Internet port of the WRT remains unused! Ignore the internet connection settings in the WRT. They are not relevant if the WAN port is not used.

Don't forget to reboot the computers which are now connected to the WRT after this change to make sure that they get a new IP address on your LAN.

Don't forget to change the router password from "admin" to something else. Also don't forget to setup wireless security using WPA2 or WPA if possible. Else everyone in your proximity can connect to your network and with the default password still in place could reconfigure your router.



hop this help...
  • 0

#3
Alex from GA

Alex from GA

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
The ISP tech came out the next day and changed the modem configuration. Problem solved. Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP