Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

applications can't connect to internet


  • Please log in to reply

#1
wallykins

wallykins

    New Member

  • Member
  • Pip
  • 4 posts
So I've never had this problem before, but when I came home from school for the summer, I started having internet issues. I can browse the internet using IE, Chrome, and Firefox just fine, but any other program doesn't work. My Vaio update utility can't check for updates, can't connect to iTunes store, my download manager from audible.com doesn't work, etc. I use Windows' built in firewall and AVG, and I've tried temporarily disabling both to no avail. The way it's acting, it's like everything's being blocked by a firewall, but that's obviously not the case. Seriously, I'm getting really frustrated. Any help at all would be appreciated.


Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

----------------

Windows IP Configuration


Wireless LAN adapter Wireless Network Connection 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:db8:1::101a
Link-local IPv6 Address . . . . . : fe80::1440:7d93:a7d8:a28%11
IPv4 Address. . . . . . . . . . . : 192.168.0.127
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:db8:1::101e
Link-local IPv6 Address . . . . . : fe80::40d9:edf:f27d:7eb4%10
IPv4 Address. . . . . . . . . . . : 192.168.0.125
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 167.217.140.7
192.168.0.1

Tunnel adapter isatap.{597649FD-27A4-4D35-AFDB-8328C72AAAD8}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{D5B8EB38-EC74-4F19-AD18-9DD6E18422B1}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:2063:15ae:315d:3825
Link-local IPv6 Address . . . . . : fe80::2063:15ae:315d:3825%14
Default Gateway . . . . . . . . . :

Tunnel adapter isatap.{664D8174-5ABC-4FDB-BFB0-BB7D3DF78D23}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{DD1B72CA-A874-44DD-A112-FCE309C10C2B}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 17,329 posts
  • MVP
You have both a wireless and a wired link connected. Expect it's getting a bit confused especially since the default gateway for the wired link is wrong. Try disconnecting the wired connection. If you prefer to use the wired connection you need to go into the properties and let it get the addresses automatically.

Ron
  • 0

#3
Rediah

Rediah

    Member

  • Member
  • PipPipPip
  • 259 posts
Hello wallykins: :)

Just my zero cents, besides what our Expert RKinner has mentioned - your default gateway resolves to Indianapolis Public Schools for which you may not have sufficient permission

  • 0

#4
wallykins

wallykins

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I was using just a wired connection at first, then switched to just wireless, then had both when I posted this. I'm back on just wireless now. Doesn't make a difference.

As for it resolving to IPS, I have no idea. I connected to the internet one time at my cousin's school, but idk why it's still doing that... How do I change it?
  • 0

#5
wallykins

wallykins

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Okay, changed the default gateway, but that was just for the ethernet adapter. Both connections are having the same problem. Still have the problem. =(
  • 0

#6
RKinner

RKinner

    Malware Expert

  • Expert
  • 17,329 posts
  • MVP
If you have a router you might try a reset on it. (Push the RESET button on the back for 30 seconds. If you have encryption on the link you will need to redo it afterward.)

If that doesn't help then open a command prompt and type (with an Enter after each line):


netsh  winsock  reset  catalog

netsh  int  ip  reset  reset.log


Reboot and test. If it still doesn't work:


1. Click "Start," click "Control Panel," click "Network and Internet Connections," and then click "Network Connections."
2. Right-click the network connection that you want to configure (the one you use to connect to the Internet), and then click Properties.
3. On the General tab (for a local area connection), or the Networking tab (for all other connections), click "Internet Protocol (TCP/IP)", and then click "Properties."

4. Click "Use the following DNS server addresses," and then type 199.166.28.10 in the Preferred DNS server and 4.2.2.1 in the Alternate DNS server boxes.

5. Click "OK"

Reboot and test. If it still doesn't work:

(Start) Right click on My Computer, select Manage then Device Manager. Find the Network Adapters and click on the + in front to open up the sub entries. Right click on each sun-entry under Network Adapters and Uninstall. (Doesn't hurt to write down the names in case you need to download the drivers from the PC Maker's website. Normally you don't but with malware you never know.) Reboot and test.

If your browsers stop working after any of this:
In IE, Tools, Internet Options, Connections, LAN Settings, then uncheck all boxes and OK. Close IE and restart IE.

In FireFox, Tools, Options, Advanced, Settings, check No Proxy then OK. Close Firefox and restart Firefox.

In Chrome, Wrench, Options, Under the Hood, Change Proxy Settings, uncheck all boxes, OK.

Ron
  • 0

#7
wallykins

wallykins

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Somehow... I did all of that and I'm still having problems. Thanks a ton, guys, but I guess I'm just going to have to take it in somewhere and get it looked at. =(
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP