Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Wireless laptop won't connect to internet after new install of XP

  • Please log in to reply




  • Member
  • PipPip
  • 40 posts
I just reinstalled XP on my Dell inspiron 1100. Everything works good expect I can't connect wireless to the internet. I use my Ethernet cable and everything works great. The wireless setting say's I'm connected with excellent strength, also I have an IP address. I went to disk management and check for conflicts and noticed the PCI modem was yellow. I was told to disable it because I don't use a modem so it should not be a problem. It sounds like I'm missing a driver, how do I find out?
  • 0




    motto - Just get-er-done

  • Technician
  • 4,345 posts
Have you tried setting up a new connection? Is the wireless turned OFF? Many times reinstalling the chipset drivers will fix this problem.

Dell show this as the driver for your laptop. Is this the same that you have on your computer?


  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP