Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer Running Real Slow


  • Please log in to reply

#31
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

I did see on Google News this morning that people who use IE are dumb

Consider the source and the fact they want everyone to use Chrome. They are going to be bias to say the least.

Can we try a experiment or two and see what happens?
  • 0

Advertisements


#32
redsox1

redsox1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts
Sure, as long as it's not beyond my dumbass abilities.
  • 0

#33
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I'll try to be as instructive as possible. First lets try the browser with no add ons.

To disable add-ons in Internet Explorer 8

1. Open Internet Explorer by clicking the Start button Picture of the Start button, and then clicking Internet Explorer.
2. Click the Tools button, and then click Manage Add-ons.
3. Under Show, click All add-ons.
4. Click the add-on you want to disable, and then click Disable.
5. Repeat step 4 for every add-on to disable. When you are finished, click Close.
Now restart IE and retry IE as before. Let us know if it still happens or not. If not then try enabling one add on at a time and trying IE again till you find the problem.
Most times the cause will be a toolbar add on.
  • 0

#34
redsox1

redsox1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts
There were only a few. Kaspersky has 4 that if you disable one, you disable them all. Bonjour (whatever that is), Diagnose connection problems, Windows Messenger and Adobe shockwave. Nothing seemed to make any difference (maybe Kaspersky by a second or two, but it's hard to tell,plus I think I may need them) ?????
  • 0

#35
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
No problem we can move on to the next test.
Download and install FireFox from HERE and let me know if the issue happens with it.
  • 0

#36
redsox1

redsox1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts
I didn't see any improvement. I guess they were right about us IE users. It was a pain in the [bleep] to get as far as I did with setup. I got far enough to use it and that was it. I never got a full homepage setup. It might be OK once you get used to it. I don't think I'll ever know.
  • 0

#37
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I'm sorry I have been so busy I never saw the email notification you had replied.
Are you still having a issue with your system or is the problem only with IE now?
BTW I reread the topic you mentioned and it says IE6 users specifically.
  • 0

#38
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you still having problems with your issue?
It has been 41 days since your last response and I was wondering if the issue has been resolved?
If so can you explain how it was resolved so others may be able to fix it if they have the same issue.
If not please let us know and we can continue with helping you to resolve the issue.
  • 0

#39
redsox1

redsox1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts
It still hasn't improved. I was thinking of trying Chrome, but it sounds like too much Big Brother involved, like Firefox. Could I just have too much going on at once? That's what it seems like. Thanks
  • 0

#40
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK lets try something completely different.
Reboot and tap F8 at the second black post window. When you get there scroll down to the line that says Safe Mode With networking and highlight it.
Click Enter and let the system boot into windows then. Please try internet then and let me know if it is any faster then.
  • 0

Advertisements


#41
redsox1

redsox1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts
It did seem quite a bit faster.
  • 0

#42
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK that usually means we have either a startup driver, program or service causing the issue. Now i need you to boot back to normal mode and do the following.

Lets see what you have in your startup services area

Please click on
Start and then to Run
Type in msconfig and press Enter
Now click on Services
Click on the Hide All Microsoft Services
Then uncheck everything and restart.
If system boots correctly and is running smoothly and faster then we have a startup problem
Try going back into msconfig and check one item and reboot
Keep doing that till you have found the problem or all are finally checked.
Post back with the results
  • 0

#43
redsox1

redsox1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts
WOW!! It sounds like I'll have to wait until my day off. I'll let you know in a couple days. Thanks!
  • 0

#44
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yeah it might take a hour or more to complete all the steps in my last post. No problem just post back with your results and I will get a email notification. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP