Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

getting blue screens - out of ideas, need help!


  • Please log in to reply

#1
thesaintjim

thesaintjim

    New Member

  • Member
  • Pip
  • 2 posts
I am out of idea's as I keep getting bluescreens. I uploaded a zipped minidump https://skydrive.liv...&group=0&sff=0#

The dump shows it being tcpip.sys as the cause. Before I reinstalled my o/s, it showed the issue as being the onboard nic rt64win7.sys driver. So, I disabled onboard and put in another card, which it does not show it as the cause, but still pointing to some networking layer driver. Can anyone else go a little more indepth with the dump to see any other drivers causing the issue?

DRIVER_CORRUPTED_EXPOOL (c5)

https://skydrive.liv...774CB47E64!117# has my minidump and pc information. Any help would be great as I am slowly running out of ideas!
  • 0

Advertisements


#2
thesaintjim

thesaintjim

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
looks like increasing the qpi/vtt voltage fixed my issue (I did not OC anything).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP