Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

may suspect a virus


  • Please log in to reply

#1
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts
I am writing here,cause i originally posted a topic in windows vista forums,of a problem i was having with an unknown file in winsock lsp being shown in a hijack this log,listed 9 times,and my system restore wasn't able to restore my system,even though it was able to create the restore points.The error i would get with system restore was ,system restore failed due to an unspecified error,the system can not find the file(0x80070002),said no changes were made to system,meaning no rollback of settings,so when i posted it there,told me to come here make sure i had no viruses,so far i don't have any issues to show i do,system works o.k.,i ran maleware anti-malwarebytes,found nothing but cookie adware,removed them,so i was wondering if u can help to see if i do have a virus or maleware issue,cause my system restore not to work,I have Microsoft Windows Vista Home Premium SP2 they told me to run OTL,i did,here are the attached logs,ty
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP