Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

hard drive


  • Please log in to reply

#46
40vern

40vern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 436 posts
i used the avast removal tool. and then i restarted the notebook. reboots good everytime

avc 2012 is not supported by operating system is the error that i got.
  • 0

Advertisements


#47
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts

avc 2012 is not supported by operating system is the error that i got.

Should that be AVG?
Install all XP Service packs and updates first and then try again, this will take you some time but let us know how you get on we will still be here should you need us.
  • 0

#48
40vern

40vern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 436 posts
most of the time i get an update automatically. is their a place i can go and manually look for the updates. i have the auto update turned on.
  • 0

#49
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
Here you go http://support.microsoft.com/kb/322389
  • 0

#50
40vern

40vern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 436 posts
thanks again. i know that the people hear do this volintary. i think that this is a very kind thing to go.
most of the advice i get hear if for me to help others too, like my Dad for one.

i hope after i get the updated i can still use avast.
  • 0

#51
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
You are most welcome, we at GTG are always happy to help and that is reward enough for us :)
I will look out for an update from you best of luck I am sure we will get there in the end.
  • 0

#52
40vern

40vern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 436 posts
thanks everyone,,, looks like the op system did not have service pack 2 so when i tried to install avast it would just cause problems. once i installed service pack 2 i was able to go back and install avast.

i really apreciate all your advice and especially your patience. thanks again
  • 0

#53
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
You really should be at SP3, not SP2.
  • 0

#54
40vern

40vern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 436 posts
Yes I agree. I was just saying that after I downloaded sp2 I was able to start booting normally. I have sp3 now. Thanks again.
  • 0

#55
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts

You really should be at SP3, not SP2.

Yes indeed, for stability and security purposes :)
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP