Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cable Modem & Wirelesss Router Intermittently Drop Internet Connec


  • Please log in to reply

#1
Songbill

Songbill

    New Member

  • Member
  • Pip
  • 6 posts
At my house, I've been using a Motorola cable modem (model SB5120 Surfboard) and a Belkin N+ wireless router (model F5D8235-4 v1) for the past year-and-a-half, for a simple home network that consists of an HP desktop and an HP laptop. (System specs are listed in my "Profile".)

For the past month or so, I've started to frequently experience the Internet connection temporarily dropping out on the cable modem (i.e., green lights start blinking) and, of course, also then causing a blinking blue light (modem connection) to appear on the wireless router. This problem very rarely, if ever, happened in the past.

When this happens, the modem (and router) just keeps trying to re-connect to the Internet and oftentimes will reset by itself and all be fine again within 15 – 30 minutes. Then, hours or even days will go by and everything remains fine...... until it happens again. It's really frustrating. If I'm annoyed or in immediate need of Internet access, I'll disconnect power from both the modem and the router for 10 seconds and then turn both back on again. That oftentimes but not always clears the problem. Things then might (or might not) remain fine for up to several days.

One more point -- Once in awhile (but not often), the problem includes this symptom: A Windows info box labeled “Network Error” appears on my computer screen stating “Windows has detected an IP address conflict. Another computer on this network has the same IP address as this computer. Contact your network administrator for help resolving this issue. More details are available in Windows System event log.

It's getting really tiresome encountering these now almost daily intermittent “drops” by the modem (and router). What can I do to permanently diagnose and resolve this problem? What might be causing it?

Thanks for any help! :)
  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hello, may not be the answer you want to hear but most often when I see these issues you have described I replace the modem. It will be controlling your internet access and also is usually set up as the DHCP server (giving IP addresses out on the network), so in effect it is in charge of both of your problems.
  • 0

#3
Songbill

Songbill

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Troy:

Thanks for the quick reply.

The Motorola modem was furnished by my ISP when I signed up for service in April 2008 (i.e., over 3 years ago), so I'll contact them and see if they'll replace it. Do these Motorola cable modem's tend to "wear out" or go bad after a number of years? I leave mine on 24/7, except when I go away on vacation.

If a new modem doesn't fix the problem, do you have any suspicions as to what the next most likely cause might be?
  • 0

#4
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Well nothing lasts forever. 3+ years is a good effort from a budget modem.

If a replacement modem does exactly the same thing then I would be scratching my head. Let me know.
  • 0

#5
Songbill

Songbill

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Been awhile since my post here but I wanted to provide an update. Turns out that these symptoms and the problem (see my original write-up above) were NOT caused by the Motorola SB5120 cable modem. It was the small 4-way digital splitter (an SVI SV-4G), located where the cable company's master cable line comes into my house and then splits out into four other lines, going to my cable TV box and my Internet modem (the Motorola SB5120). At my house, the splitter is located on the outside wall of the house and is exposed to the elements. So, over a period of a few years, the weather (heat, cold, humidity, wind, rain, etc) had caused some minor corrosion inside the splitter, resulting in the intermittent Internet drops and the symptoms described in my original post.

Replacing the small splitter with a new one ($3.99 on eBay) was a very quick and simple job and completely eliminated the problem. The modem and my Internet connection (always on) have been working like a champ for many months now!

I did this job myself after finding out that every time I went outside and gently "tapped" my fingers on the old splitter and then went back inside the house, the problem disappeared. If you do have a bad splitter, your cable company might replace it for you for free. I just didn't want the hassle of getting a technician out to the house and face the possibility of paying them for a service call.

Edited by Songbill, 13 October 2012 - 01:50 PM.

  • 0

#6
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Wow what an update. Thanks for reporting back.
  • 0

#7
arfisher

arfisher

    New Member

  • Member
  • Pip
  • 1 posts
I have been having the same issue. Where can I find the box outside to check for that problem before I go buy a new modem?
  • 0

#8
Songbill

Songbill

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

I have been having the same issue. Where can I find the box outside to check for that problem before I go buy a new modem?


My old Motorola Internet modem (and the new splitter) are still going strong, without any drops, for better part of a year now. The old splitter, which had gone bad from weathering over a period of years, definitely was what had been causing my frequent Internet drops problem.

You may or may not have a splitter on the outside of your house. Attached below is a photo of mine. The thicker coaxial cable coming up out of the ground and looping around into the splitter is the cable company's main line. All the other coaxial cables go into the house and connect to my various TV's and my Motorola Internet modem. (The thin wire in the photo is the copper grounding wire.)

NOTE: The cable company's main "box" is actually located down near the street curb and they've run the coaxial cable underground from there up to the side of my house.

Hope this helps. Good luck.

Cable splitter.JPG
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP