Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sounds do not exist on my computer


  • Please log in to reply

#1
drumkitjames

drumkitjames

    New Member

  • Member
  • Pip
  • 1 posts
Hi,

Basically my computer was being very slow, so I cleared out a few programs and may have deleted the wrong one by mistake...I think. I have no sound for music or videos now.

My sound device is IDT High Definition Audio Codec. When I go into Control Panel then Sounds and Audio Devices I have no audio device/no playback device/recording/midi playback etc.. and it says that "the device cannot start" (code 10)

I have tried troubleshooting this and Windows gets me to re-install the audio device but it always comes back with the same problem.

Can someone please help??

Cheers,

James
  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hello and welcome. What is the make/model of your computer?

Cheers
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP