Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wireless adapter 802.11g problem


  • Please log in to reply

#1
bjr1000

bjr1000

    Member

  • Member
  • PipPip
  • 75 posts
Hi all,
Hope someone can help with this problem;
I have an old laptop fitted with an external 802.11g wireless cardbus adapter.
When the laptop is started it does not automatically connect.
I have to open Wireless Network Manager and click on 'start' then open 'view wireless networks' and allow Windows to automatically configure the network.
I check the box and click 'ok' and the connection is made.
My 2yr old laptop with inbuilt wireless system connects almost immediately on starting.

Thanks
bjr
  • 0

Advertisements


#2
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Go start, run, type services.msc. Scroll to Wireless Zero Configuration. Click to open that entry. Change startup type to automatic. Click Apply and Ok.
Shuit down as normal and restart.
  • 0

#3
bjr1000

bjr1000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
Followed your instructions and found the setting was already in 'automatic'??
  • 0

#4
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Step 1: With the left mouse button, click on the 'Start' button.

Step 2: With the left mouse button, click on 'Control Panel'.

Step 3: With the left mouse button, click on 'Network and Internet Connections' (Network Connections, if in Classic View).

Step 4: With the left mouse button, click on 'Network Connections'.

Step 5: With the right mouse button, click on the 'Wireless Network Connection'.

Step 6: With the left mouse button, click on 'Properties' button.

Step 7: With the left mouse button, click on the 'Wireless Networks' tab.

Step 8: With the left mouse button, click on the name of the wireless network, under 'Preferred networks', that you want to automatically connect to.

Step 9: With the left mouse button, click on the 'Properties' button.

Step 10: With the left mouse button, click on the 'Connection' tab.

Step 11: Ensure there is a checkmark in the checkbox, next to'Connect when this network is in range'.

Step 12: With the left mouse button, click on Apply and Ok as necessary.
  • 0

#5
bjr1000

bjr1000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
When I arrived at the 'connect when network is in range' instruction I found that the box was already ticked for automatic connection.
  • 0

#6
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Go back to Windows Wireless Zero, please.
You said the setting was automatic.
Without configuring the wireless as you normally have to.
Below the setting for athe service - automatic manual or disabled is a Start, Stop, Pause and Resume.
Above that is the state of the service.

If it is still automatic , but stopped. Start the service, does it start OK please.

How long have you had this problem please.
  • 0

#7
bjr1000

bjr1000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
I found the service was in 'automatic' and stopped.
Hit 'start' button and the service started.
I've had this problem for some time and to be honest I can't remember when or how it first occured.
I started manually and have continued to do so......I've just lived with it
  • 0

#8
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Please post the details of the wireless adaptor
  • 0

#9
bjr1000

bjr1000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
Thanks for your input MacB.

The info. regarding the Wireless Cardbus Adapter seems to be limited.
I 'opened' the adapter and clicked 'version info' button; it contained:

Copyrightc 2005

Driver version 4.0.0.167

Application version 2.2.0.21

There was nothing written on the actual adapter.
  • 0

#10
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Even with the PCI/VEN information we will I think struggle to find the make.
The way I was going was to find if we can configure the wireless card to use the configuration from the software with the card, rather than windows.Please go back to device manager and on that device, open it and click the details tab. Please post what is shown there.
  • 0

Advertisements


#11
bjr1000

bjr1000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
Belkin is the maker of the adapter.

In device manager the 'details' section showed:

Device Instance ld
PCI/VEN followed by a line of info.
  • 0

#12
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts

Please post what is shown there.


The PCI/VEN

Also does the card not have a numberon as per my attached file or is the label no longer there.

Edited by Macboatmaster, 01 September 2011 - 04:28 PM.

  • 0

#13
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
I am going offline it is 0002 hrs in UK
I will be back about 2000hrs

If you can find that model number go here and download the latest offered driver.
http://en-us-support...WQvWHA1aWcxRGs=

Edited by Macboatmaster, 01 September 2011 - 05:03 PM.

  • 0

#14
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
bjr1000

It is now 14 days since my last reply to your topic.
How are matters progressing please.
Do you still require help.
If you have solved the problem please indicate that on your reply.
Please do reply, when you get chance, please do not just leave the issue unresponded to.
  • 0

#15
bjr1000

bjr1000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
sorry mcboat.----been away for a few weeks and unable to respond.
Following up your last instruction now.
Thanks again for staying with this.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP