Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cant connect - file error


  • Please log in to reply

#1
IAIN -Y-

IAIN -Y-

    Member

  • Member
  • PipPipPip
  • 144 posts
Hi guys,↲↲

first of all i appologise for grammatical errors as im on my phone.↲↲

i turned my laptop on and it set up fine. I then started up my net with the program running fine but couldnt connect to the net, which i know there's nothing wrong with as im on the net fine on my phone and others laptop. I tried clearing my data via ccleaner but i got the error: file system error (-1073741521). It happens with any .exe files. I then tried starting in safe mode but the load froze and i tried a few times and it did the same. I thought i would do a format from my particion drive but it didnt load. I then tried it from cd but again no luck. I also then tried to run a drive scanner but came up with another error: consent ui for aministrative applications stopped working and was closed. ↲

I have tried doing a disk check via cmd with admin privlidges but get the same file system error.↲

Im on vista home premium sp2. 32 bit.↲

Any help would be appreciated. Thanks.↲

P.s. I have also done system restores with no sucess.
  • 0

Advertisements


#2
IAIN -Y-

IAIN -Y-

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts
i finally got safe mode working and disabled user account control. This fixed the file systed error and can run .exe files, however the problem occurs again as soon as i turn the user account back on. I still cant acess the internet though.
  • 0

#3
IAIN -Y-

IAIN -Y-

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts
sorry for another post, i cant edit from my phone. I tried boot from my toshiba product recovery cd but get an error: setenv file x:\setenv.ini or x:\tools\setenv.ini not found.↲

I also tried from my vista cd but my product key is worn away.
  • 0

#4
IAIN -Y-

IAIN -Y-

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts
With the vista cd: windows cannot open the required file e:\sources\install.wim. The file does not exist. Make sure all files required for installation are available and restart the installation. Error code: 0x80070002
  • 0

#5
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP
Have you tried a system repair (instead of restore)?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP