Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HP Computer--acts like it's 100 years old


  • Please log in to reply

#1
lnijjar

lnijjar

    Member

  • Member
  • PipPipPip
  • 106 posts
Hello my G2G friends and thank you for all that you do. My computer seems to be working fine...other than it drags like nobody's business! I don't get any errors....just alot of freezing. I've done the obvious ATF Cleaner, AVG scan...etc....defrag...just doesn't seem to improve. Also about 6 months ago I purchased an external drive and moved everything I could think of there to free up some space...still..not much improvement...help!

XP user.
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Download Autoruns from the link in my signature below:

1: Extract the Autoruns Zip file contents to a folder.
2: Double-click the "Autoruns.exe".
3: Click on the "Everything" tab
4: Remove any entries that mention "File Not Found" by right-clicking the entry and select Delete.
5: Go to File then to Export As or Save in some versions.
6: Save AutoRuns.txt file to known location like your Desktop.
7: Attach to your next reply.









Download and install Free Everest Home Edition
Open it.
1: In left pane expand Computer folder.
2: Click once on Summary
3: In upper menu, go Report
4: And then to Quick Report-Summary
5: Save it in text file, and paste it in your next post.
Click the + by computer, click on Sensor. Get a screenshot and post it so I can check your temps and voltages...


DO NOT INCLUDE ANYTHING UNDER THE LINE THAT SAYS "DEBUG- PCI"



Download Speedfan (The download link is to the right), and install it. Once it's installed, run the program and post here the information it shows.
The information I want you to post is the stuff that is circled in the example picture I have attached.
To make sure we are getting all the correct information it would help us if you were to attach a screenshot like the one below of your Speedfan results.

To do a screenshot please have click on your Print Screen on your keyboard.
  • It is normally the key above your number pad between the F12 key and the Scroll Lock key
  • Now go to Start and then to All Programs
  • Scroll to Accessories and then click on Paint
  • In the Empty White Area click and hold the CTRL key and then click the V
  • Go to the File option at the top and click on Save as
  • Save as file type JPEG and save it to your Desktop
  • Attach it to your next reply

Posted Image
  • 0

#3
lnijjar

lnijjar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
THink this is all of them... Thank you for the quick reply!!

Attached Thumbnails

  • loriespeedfan.jpg

Attached Files


  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
There is a lot of information missing from your Everest report.
Your Speedfan looks good so no problem with temps or voltages




Open Autoruns, click on "Logon" tab, and UN-check:


+ "Adobe Reader Speed Launcher"
+ "QuickTime Task"
+ "XeroxRegistation"
+ "Shockwave Updater"





When done restart computer and then:



Download TFC by OldTimer to your desktop
  • Please double-click TFC.exe to run it. (Note: If you are running on Vista, right-click on the file and choose Run As Administrator).
  • It will close all programs when run, so make sure you have saved all your work before you begin.
  • Click the Start button to begin the process. Depending on how often you clean temp files, execution time should be anywhere from a few seconds to a minute or two. Let it run uninterrupted to completion.
  • Once it's finished it should reboot your machine. If it does not, please manually reboot the machine yourself to ensure a complete clean.


Download Auslogics Defrag from the link in my signature below. Auslogics Defrag in my opinion is better because:

It does a more comprehensive job at Defragging
It will actually show you what it is doing
At the end of working it will show you how much speed you picked up
You can view a online log of the files that Auslogics defragged
Please do not run any other Auslogics programs other then this one as they may cause unwanted results.
  • 0

#5
lnijjar

lnijjar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
Ok did everything...attached is the everest log..hoping you find the info that was missing previously.
Did the Auslogics defrag...couldn't find where the online log was...there was an option to fix all 5K+ errors...but at a $49 price tag...didn't want to purchase if there was another route.

Attached Files


  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Everest report looks good except the D drive is very low on disk space.

there was an option to fix all 5K+ errors...but at a $49 price tag...didn't want to purchase if there was another route.

Huh there should be nothing for fixing anything except a advertisement to purchase the registry cleaner which you do not want.
Has the speed gotten any faster since completing the previous steps?
  • 0

#7
lnijjar

lnijjar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
Ok looks like I just went and did a system scan...not the defrag..just got done with the defrag which I found in another section of the AUSLOGICS program. The D drive I don't even use and have no idea what to remove out of there without screwing something up....gonna reboot real quick and will get back to you on the speed...
  • 0

#8
lnijjar

lnijjar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
She's working like a champ again :) What do I do about the registy errors that the AUSLOGICS program found..is there a free version of something that will take care of those errors?
  • 0

#9
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I'll answer that with this speech we have pertaining to any registry cleaner.

A registry cleaner will not increase your system's speed or performance, and has the potential to break your registry to the point that your PC is no longer bootable.
We strongly advise that people stay away from any of the registry cleaners out there.
Go HERE to get more information about why registry cleaners aren't needed.


Thanks to Sari for the explanation
  • 0

#10
lnijjar

lnijjar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
WOrks for me! thank you for the speedy fix!
  • 0

Advertisements


#11
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I would suggest running TFC and Auslogics Defrag at least once a week to keep everything running smoothly. If you add and uninstall programs, games, movies or music a lot then definitely run it once a week. :)
With that I want to say Congratulations. :yes: for a successful resolution for your issue.

I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed us to assist you with your issue and for your patience.
Thank you for choosing GeeksToGo for help. :unsure: :)
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0

#12
lnijjar

lnijjar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
Shaffer help!! It went back to working like crap again!!! UGH!!!
  • 0

#13
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Redo the following steps:

Download Autoruns from the link in my signature below:

1: Extract the Autoruns Zip file contents to a folder.
2: Double-click the "Autoruns.exe".
3: Click on the "Everything" tab
4: Remove any entries that mention "File Not Found" by right-clicking the entry and select Delete.
5: Go to File then to Export As or Save in some versions.
6: Save AutoRuns.txt file to known location like your Desktop.
7: Attach to your next reply.



Download Speedfan (The download link is to the right), and install it. Once it's installed, run the program and post here the information it shows.
The information I want you to post is the stuff that is circled in the example picture I have attached.
To make sure we are getting all the correct information it would help us if you were to attach a screenshot like the one below of your Speedfan results.

To do a screenshot please have click on your Print Screen on your keyboard.
  • It is normally the key above your number pad between the F12 key and the Scroll Lock key
  • Now go to Start and then to All Programs
  • Scroll to Accessories and then click on Paint
  • In the Empty White Area click and hold the CTRL key and then click the V
  • Go to the File option at the top and click on Save as
  • Save as file type JPEG and save it to your Desktop
  • Attach it to your next reply

Posted Image
  • 0

#14
lnijjar

lnijjar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
ok thx!
  • 0

#15
lnijjar

lnijjar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
Ok here we go :) I had only found 2 new "files not found"....

Attached Thumbnails

  • sf92311.jpg

Attached Files


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP