Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

getting too many Board Messages


  • Please log in to reply

#1
beep9362

beep9362

    Member

  • Member
  • PipPipPip
  • 305 posts
In the last few days, while trying to read my lessons through my tabs in Firefox 3.6.17, I get error messages like:
We could not determine which forum this topic is in.
I am logged in but pages do not show the requested page (like OTL tutorial, etc)
I did not have this problem before and I cannot find an answer to this in the help sections. I have not changed anything on my computer and my AntiMalware is constantly updating.
any help, suggestion is appreciated
  • 0

Advertisements


#2
godawgs

godawgs

    Teacher

  • GeekU Moderator
  • 8,228 posts
Hi beep9362,

I have gotten and continue to get the message you describe. In these cases I think it's because the link has an address that is no longer valid. But I've never gotten that type of message when I directly click on a forum or a topic in a forum. I have had FireFox throw a timed out error in some of those cases and that is usually due to SuperAdmin working on the site. But I haven't had that happen in a while. Maybe try going to the bottom of any page and click "Delete my Cookies" will reset things.
By the way, the most recent version of FireFox 3.6 is 3.6.22. I installed 4.0 when it was released but it had soooo many problems that I went back to 3.6 and as long as FireFox continues to update that version that's the one I will continue to use until they get the bugs worked out of the new versions.
Hope this helps

godawgs
  • 0

#3
beep9362

beep9362

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 305 posts
thanks godawgs for your answer.
I did clean the cookies, but no difference. I have to go through the steps of starting at the main page, my bookmarks don't work. I'll keep an eye on this and will try to figure out. I don't think the lessons change and they are all still available on the same pages.
It is frustrating to get error messages and sometimes have to sign in new, even so I am signed in on another tab.
  • 0

#4
sari

sari

    GeekU Admin

  • Administrator
  • 20,955 posts
  • MVP
Some of the sections of GeekU were changed recently - if you're using old bookmarks, that may be why they're not working. If you go directly to the links through GeekU, rather than through your bookmarks, do they work?
  • 0

#5
beep9362

beep9362

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 305 posts
I checked going through the main page to my links, sari, yes they do go there but I still seem to have to login at many pages, while not at others. This does not make any sense to me, I will re-bookmark what I need and see if after deleting everything present, will work again with new entries.
I will also re-enter in FF the saved passwords and will let you know how that works. thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP