Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Youtube issues


  • Please log in to reply

#1
sgtpep87

sgtpep87

    New Member

  • Member
  • Pip
  • 1 posts
hi i recently have been having issues with various things on my computer including watching online videos and so actually redid my computer using the partition dell provides to return the computer to its original condition. After doing that i obviously let xp get all the required service packs and updates etc and got the newest firefox and flash and video card drivers etc. however, i still have issues with youtube videos playing strangley. often the message saying "press ESC to exit full screen mode" is all pixelated and so is the counter showing the running time on the bottom of the screen. the videos seem all pixelated- even videos that play nice on other computers. when i "show video info" it says it is using software rendering and software decoding even though i have the option in flash set to allow hardware accleration. idk if im fully and accurately describing my issue but im hoping someone understands it enough. my video card is radeon x300 se 128mb hypermemory. let me know any questions you may have, thanks in advance!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP