Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

refusing to go to links on page


  • Please log in to reply

#1
bundaroo

bundaroo

    New Member

  • Member
  • Pip
  • 2 posts
a mate of mine is having trouble clicking links( it refuses to connect to any link 0 on either side bar ) first half of page. how can this be fixed

Edited by bundaroo, 18 October 2011 - 01:18 PM.

  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Can you p[ost a picture of what you are describing?

Make sure the window you want to capture has the focus.
Press Alt+Print Screen. That will capture the active window.
Start MSPaint - Start then Run, type mspaint and press Enter.
Press Ctrl+v to paste the picture in to MS Paint.
Click File then Save as and save it to your Desktop.

Start a new reply.
Click on the Browse button below the message input area.
Navigate to where you saved the picture, select it and click on Open.
Click on Attach This File.
Once uploaded, click on Add To Post to the far right of the uploaded file.
Scroll down and click Preview Post to verify the image shows.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP