Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Shell ExecuteEx failed Code 1314


  • Please log in to reply

#1
leviking

leviking

    New Member

  • Member
  • Pip
  • 1 posts
Hi

I trying to install a new version (3.6.5) of ServeToMe and I get the following message: ShellExecuteEx failed; Code 1314, A required priviledge is not held by the user.

Can someone help me with this issue,

Thanks

Leviking
  • 0

Advertisements


#2
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 5,480 posts
Hi leviking,

Welcome to Geeks to Go! :)

ShellExecuteEx failed; Code 1314, A required priviledge is not held by the user.


Try installing with Administrator rights. You may have to be logged on as Administrator or right click and choose Run as Administrator.

Code 1314 has to do with privileges. Let us know if that helps.

Other members may have a solution if it doesn't.

Donna :yes:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP