Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hotspot Shield file association problem


  • Please log in to reply

#1
2helpless

2helpless

    New Member

  • Member
  • Pip
  • 1 posts
I am in China and am trying hard to find a way of penetrating the GFW. I downloaded two different versions of a VPN client called Hotspotshield. The problem that I get with both versions is that when I click on the icon to start the program, I get the error message: "This file does not have a program associated with it..." The file that the start icon points to is openvpntray.exe

I located this file and evem tried renaming it to something else with an .exe extensiom but still same problem. I have tried uninstalling, registry cleaning, and rebooting several times to no avail. This is not a problem with .exe files in general, just this one. It has probably been sabotaged by the government because they are going to great lengths to prevent any bypass of the GFW. Does anyone have any ideas on how to fix this? (please do not teply with links to pay vpn's etc.)
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP