Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Devices dont work after Endpoint Protection


  • Please log in to reply

#1
ranton

ranton

    New Member

  • Member
  • Pip
  • 1 posts
Hey there,

I have a big problem. We gave our new Endpoint Protection service a test run, blocking USB and optical drives on our test computer.
Suddently, a bluescreen appeared with a strage looking red square in the middle (??). unfortunately i cannot remeber what it said.

After a reboot, all blocked devices stopped working at all, even after we reactivated them in the software.
Now i cannot get them to work again. They do work before starting into windows, for example in BIOS, but as soon as the Windows loading screen appears, LEDs go out.

Things i tried so far:

1.Deactivated and unistalled drivers
2.Reinstalled drivers
3.Downloaded fresh drivers and installed those
4.Removed different "upperfilter" and "lowerfilter" entries from the registry
5.Restored Windows to a previous state


None of thes worked so far. Im running out of ideas.


DevnodeFlags on the USB devices are:

DN_HAS_PROBLEM
DN_DISABLEABLE
DN_NT_ENUMERATOR
DN_NT_DRIVER
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
How about doing a System Restore to before you did the Endpoint test?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP