Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Connect Windows 7 with Windows XP


  • Please log in to reply

#1
jjmdos

jjmdos

    Member

  • Member
  • PipPip
  • 40 posts
I have 2 laptops
Compaq Presario CQ62 Laptop running Windows 7 Home Premium.
Hp G60 Notebook PC running Windows 7 Home Premium

The 2 laptops are networked together(wireless). I have no problems sharing files.
I also have a Compaq Presario 061 Desktop running Windows XP Home Edition.

The question I have is how to network the desktop with the laptops?
Is the even possible?

Thanks
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Jimdos
Home edition of any windows are a pain.
The 1st step you need to do is make sure your xp has service pack 3.
Right click my computer,left click properties. This will open a dialouge box that will show what version and service pack you have. Are you running service pack 3 ?

Cheers
peterm
  • 0

#3
jjmdos

jjmdos

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
I checked and it is running service pack 2. I should be able to download that from microsofts website? I will look at getting that updaded and let you know when.

Thanks for all of the help. :)
  • 0

#4
jjmdos

jjmdos

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Ok peterm
I got the sevice [ack updated. What's next?
Thanks.
  • 0

#5
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Ok
On Win 7 and xp right click on my computer and left click on properties
The workgroup name for both computers have to be the same, so if they are different then change the xp computer to have the same workgroup name as the win 7 machine.
on the win 7 machine click on your network icon(near the clock)Click on pen network & sharing center. On the left click on change advanced sharing settings click on the home network drop down.Turn on the top 3 items - Network discovery,File & Printer,public folder sharing.I turn on 128 bit encryption, I turn Off password protection,I also turn on windows to manage homegroups.
Can you connect now ?
Cheers
Peterm
  • 0

#6
jjmdos

jjmdos

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
I have done what you suggested. I can now see each computer on one another. Here is what the coputers tell me when I try to connect.
the desktop tells me it's not accesible. You might not have permission to use the network resource.



I have even ran the Windows Network Diagnostics on Windows 7, First it will say to make sure the computer or device is turned on and connected to the network. I click next It then tells me that Windows can't find the computer.

Got any suggestion?

Thanks
  • 0

#7
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
What are you trying to do, access the desktop from the laptops? Or the laptops from the desktop? Or both?

What resources are you trying to share over the network - data folders? Printer?
  • 0

#8
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Can you access the Public folders on the win7 computer? Not all folders can be accessed.
On the xp machine we can share the whole drive but not on 7.
Which way are yoy trying to access to start with XP>Win7 or Win7 >XP
Cheers
peterm
  • 0

#9
jjmdos

jjmdos

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Troy
I am trying to access all public folders and share a printer.

Peterm
I can see the computers on the network connection on both. If I click on the computer name it tells me it's not accesible. You might not have permission to use the network resource on both computers. I don't even get to see the public folders.


I have looked at everything I could think of that might give them permisson and haven't found it yet.
I once had heard that there is a sequince order in which the computers might have to be started. I have tried it both ways. =(
Today I can't even get them to see the other????
Thanks for all of the help this far guys!!
  • 0

#10
jjmdos

jjmdos

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Update. I have done extra digging and I was wondering about my anti-virus protection???I use McAfee So I did some looking into the settings and found that on the network side I had to invite the computer, but that didn't help.
  • 0

Advertisements


#11
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Lets snooze your antivirus and firewall
MCAFEE SECURITY CENTER 7.1
Please navigate to the system tray and double-click the taskbar icon to open Security Center.

* Click Advanced Menu (bottom mid-left).
* Click Configure (left).
* Click Computer & Files (top left).
* VirusScan can be disabled in the right-hand module and set when it should resume or you can do that manually later on.
* Do the same via Internet & Network for Firewall Plus.
Click On Me
Are you running windows firewall ? if yes disable that and try again.

Also on Win7 click on Start>computer then right click on C drive>Share with>advanced sharing>Advanced sharing>Click on Share this folder Click on permissions click on everyone click on full control click ok, then exit (normally by clicking ok 2 or 3 times)
Cheers
Peterm
  • 0

#12
jjmdos

jjmdos

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Update
I have a newer version of MCAFEE. I turned off the Firewall. The windows firewall is turned off by MACAFEE.
With all of the firewalls turned off I still have no luck. :confused:

I have tried to post a screen shot but have had no luck getting it to attach?

Sometimes on the desktop I can't see the Laptops but on the laptops I can see the desktop?

Thanks for all of the help, I'm still trying to see if I can get it to work while I wait for you to post. :help:
  • 0

#13
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Jimdos
Sorry about the delay I was sent away by work at the last moment.
On all computers could you please right click on computer(my computer in xp)
left click on properties. Are all computers in the same workgroup ?

I have a newer version of MCAFEE

Which version
Cheers
Peterm
  • 0

#14
jjmdos

jjmdos

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Peterm
That is alright, I myself get caught with work issues too. Im not in a massive hurry for this to be fixed. I really am thankful that you have the time to help me.

I clicked on the computer(xp My computer) and all of the computers are on the same work group. The work group name is spelled the same on all three computers.


On the xp the computer discription is the same name as the Full computer name. Would this make any difference?

On the Windows 7 the discription and the full computer name is the same also.

I am running the McAfee AntiVirus Plus version 11.0.623

I hope this helps.

As always Thanks for the help.
  • 0

#15
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Ok lets try the easy way 1st.
On the xp machine open my computer right click on C left click on sharing and security.
Click on the sharing tab under network and sharing tick both boxes click ok.
If it gives a warning about sharing choose just share.
Can you see the xp drive from win7. If not disable all firewalls (including windows firewall) and antivirus - try again. Are you running any other programs like zone alarm ?
Have you checked the propertites of xp to make sure service pack 3 installed ?
Do you have a login on the laptops or do they boot to desktop ?
Cheers
Peterm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP