Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Asian Characters in Windows Task Bar


  • Please log in to reply

#1
MBanks76

MBanks76

    New Member

  • Member
  • Pip
  • 6 posts
Hi. Thanks for taking a look at my post. I'm having some trouble with Internet Explorer version 6.0.2800.1106...etc, etc. The site names for the IE windows that appear in my Windows Task Bar are displayed in Asian characters. Can someone, please, tell me how to restore these titles to English? I have already run Spybot and AOL Spyware Protection. I am running Windows XP. Thanks for your time.

Sincerely,
Mike
:tazz:
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
has it always been like this? or is this new?
  • 0

#3
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Whenever they get back to this post :

To change the default language of your Internet Explorer Web browser:

Procedures:

1. From the "Internet Explorer" menu bar, click "Tools" -> "Internet Options...".
2. From the "General" tab, click the "Languages..." button.
3. If your prefered language is not listed in the "Language Preference" windows, click the "Add" button. Otherwise, jump to steps 5
4. From the "Add Language" windows, select the language you want to add and click "OK"
5. Highlight the Language that you need to set it as default. Then click the "Move Up" button until it becomes the first item in the list. Then click "OK".
6. That's it!

Ron
  • 0

#4
MBanks76

MBanks76

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
To Major Payne and gerryf:

Thanks for your replies.

Major Payne:

The language setting is already set to my preferred language, but the IE windows in the Windows task bar are displayed in Asian characters. :tazz:


To gerryf:

This is a new problem. It seems to have started during a surfing session where my pop-up blocker was on the constant defense against multiple sites I was visiting.
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
In control panel, regional and language options, what do you see on the languages tab?
  • 0

#6
MBanks76

MBanks76

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
gerryf:

In control panel, regional and language options, I see "Install files for East Asian languages" as checked off.

I didn't alter the setting, since a dialog box came up when I unchecked it that told me that unchecking the option would remove these languages from IE.
  • 0

#7
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Have you tried repairing IE?

See Repair Internet Explorer 6.0 in this forum.

Ron
  • 0

#8
MBanks76

MBanks76

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Ron,

No, I haven't tried repairing IE yet. I'm still in the process of treating the problem as the result of malware, but I'll keep the repair possibility in mind. Thanks. :tazz:

Mike
  • 0

#9
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
OK. I take it you know we have a very good malware removal section of this forum. Just follow the instructions and, if need be, post your hijack this log in that forum.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP