Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems after reinstallation


  • Please log in to reply

#46
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
'Intel-Chipset-Drivers-infinst-1210'
  • 0

Advertisements


#47
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Let me ask is this the laptop or the desktop we are trying to fix?
The reason I ask is because that file name from Intel indicates a mobile device driver which tells me it is for a laptop.
  • 0

#48
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
The driver I am referencing is HERE from DELL.
  • 0

#49
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Its a desktop, but i am using my notebook to download files, and then transferring them to the desk top with an external hard drive.

Edited by jan_jan64, 31 December 2011 - 11:22 AM.

  • 0

#50
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK are you transferring the file directly to the desktop on the system or running it from the external?
  • 0

#51
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Ive tried both, I made a copy in the desktop and ran it from the external hard drive and neither work.
  • 0

#52
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK is that using the new link I gave or the original file?
  • 0

#53
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
With the original file, i thought the one you posted before was for laptops.. ill give it a go now :)
  • 0

#54
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Progress! The send one you posted up worked :D

Problem - now im going through the other drivers, and number 2, the video driver now isnt working. I get an error message saying that the operating system is not supported, but it does say the first driver was sucessfuly installed. Do i need a whole different set of drivers now for the video, audio etc?

(NOTE im leaving my house now, this can wait till tomorrow, so please enjoy your new years eve and thank you for all your help ^_^)
  • 0

#55
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Try the lan driver and see if it works. Great news at least we got the chipset installed.
  • 0

Advertisements


#56
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
OK! LAN driver worked :D which one should I do next??
  • 0

#57
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Try Audio next and BTW good job so far. :thumbsup:
  • 0

#58
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Yes! The audio driver worked :D only thing left is the video - i tried it again and i still get an error message.
  • 0

#59
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
No problem you have internet now active on the system correct?
  • 0

#60
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Speaking to you right now from my desktop :D finally! I tried to get the computer to search online for the appropriate driver but i guess im doing it wrong..

Thank you so much for getting me this far!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP