Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Android Programming - Setting up ADT plugin


  • Please log in to reply

#1
Superhamster

Superhamster

    New Member

  • Member
  • Pip
  • 1 posts
I am having alot of trouble downloading the adt plugin to eclipse. It always says how it can't complete the request and how it cannot complete the install because of a conflicting dependency.

I don't know if this helps but just in case, these are the details:
Cannot complete the install because of a conflicting dependency.
Software being installed: Android DDMS 16.0.1.v201112150204-238534 (com.android.ide.eclipse.ddms.feature.group 16.0.1.v201112150204-238534)
Software currently installed: Eclipse IDE for Java EE Developers 1.3.1.20100916-1202 (epp.package.jee 1.3.1.20100916-1202)
Only one of the following can be installed at once:
Eclipse UI 3.6.1.M20100826-1330 (org.eclipse.ui 3.6.1.M20100826-1330)
Eclipse UI 3.6.2.M20110203-1100 (org.eclipse.ui 3.6.2.M20110203-1100)
Eclipse UI 3.6.0.I20100603-1100 (org.eclipse.ui 3.6.0.I20100603-1100)
Cannot satisfy dependency:
From: Android DDMS 16.0.1.v201112150204-238534 (com.android.ide.eclipse.ddms.feature.group 16.0.1.v201112150204-238534)
To: org.eclipse.ui 3.6.2
Cannot satisfy dependency:
From: Eclipse IDE for Java EE Developers 1.3.1.20100916-1202 (epp.package.jee 1.3.1.20100916-1202)
To: org.eclipse.epp.package.jee.feature.feature.group [1.3.1.20100916-1202]
Cannot satisfy dependency:
From: Java EE IDE Feature 1.3.1.20100916-1202 (org.eclipse.epp.package.jee.feature.feature.group 1.3.1.20100916-1202)
To: org.eclipse.platform.feature.group [3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L]
Cannot satisfy dependency:
From: Eclipse Platform 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L (org.eclipse.platform.feature.group 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L)
To: org.eclipse.rcp.feature.group [3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T]
Cannot satisfy dependency:
From: Eclipse RCP 3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T (org.eclipse.rcp.feature.group 3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T)
To: org.eclipse.ui [3.6.1.M20100826-1330]
  • 0

Advertisements


#2
Ebsuru

Ebsuru

    Member

  • Member
  • PipPip
  • 39 posts
Alright, so it appears as if the conflict is occurring within Eclipse plugins, try re-installing Eclipse. Double check and make sure that you have installed everything properly.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP