Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

BOD- something about an INtel driver


  • Please log in to reply

#1
henny-penny-1

henny-penny-1

    Member

  • Member
  • PipPipPip
  • 110 posts
I was surfing when I BODed

My pcs stats are in the first attachment

the 2nd and third shows the windows solutions thing and the blue sreen viewer's report

I tried to search for the Intel Driver thing but when it downloaded I had no idea where it disappeared to

I only saved but didnt get a chance to run it. Right now Im not even sure if I had the right driver saved but not run . I just need to know where the thing I loaded is ( dont know which amongst the mass of drivers it is ) and if its the wrong one how to remove it and load the right ..

If anyone can walk me through this Id much appreciate it . Im not very tech savy

- I think I accidentally cleared the dump files but that screen shot of the blue screen reader was before the clean off

the last is a folder I was poking about in .. Im not even sure if its amongst the few there.. if a solution cant be found Im thinking the only option I have may be to wait and see if I get another BOD .. :wacko:If that happens what should I do ?

Attached Thumbnails

  • name remvd_laptop info.jpg
  • BODsolution.jpg
  • BOD2.jpg
  • anyofthese.jpg

Edited by henny-penny-1, 15 January 2012 - 02:35 PM.

  • 0

Advertisements


#2
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 22,974 posts
Look in your download folder, let us know if it is there or not.
  • 0

#3
henny-penny-1

henny-penny-1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
Im +8GMT
Im really not sure where or what to look for . I followed links from the problems and reports .. it led me to load something I saved ( I think ) and if it did go in Im not sure what the name is as many of what I see in what I think is the download folder is in characters

clicking computer
c drive
users ( is that it ? )
and got this ( attachment 1 )

if I go to C
Windows
I see that ( attachment 2 )

I think I messed up big time and have no idea what I have done.. just that I followed link by link from the problems and reports .. I think that too is gone cos I cleared cache and all without thinking .. if its not possible to track the problem if there is one .. what should I do the next time a BOD occurs ? :surrender:

Attached Thumbnails

  • 1.jpg
  • 2.jpg

Edited by henny-penny-1, 16 January 2012 - 01:11 AM.

  • 0

#4
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 22,974 posts
Please Run the PCPitstop.com OverDrive Full Tests

Here's how:

You must use your Internet Explorer for this procedure. (doesn't work so well in Firefox or others). If your machine is running Vista or Windows 7, you must Select IE to “Run as Administrator”. After completing PCPitstop OverDrive you can close your IE browser and re-open it Normally so that you are no longer running as administrator.

Go to: http://www.pcpitstop.com
Click on "Free Computer Check-up" listed below PC Pitstop OverDrive
In the User Login - Click on "Sign up FREE!"
You'll need to submit a valid email address and create your own password, then click - Create Account(button)

Now enter your email address and password to Log in, Select - Scan this system Now!(button)
You will then be asked to download an ActiveX component and allow it to install.
It is safe and does not compromise your privacy.
Follow the on-screen prompts to install the ActiveX and to allow the Full Tests to be run on your machine.

The Full Tests take about 2 1/2 - 3 minutes on most machines.
When complete, a Results - Summary - Recommended Fixes will be displayed.

Please post the URL internet address, from your Results, back here into this Topic Thread so that we can review the configuration and present performance levels of your machine.

Note: During the graphics 2D and graphics 3D testing, your screen will display some rapidly moving objects.
If you are sensitive to visual flashing, it may cause dizziness. Therefore, look away from the screen during that portion of the testing.

After reviewing the results we will be more informed and may be able to provide better recommendations for you to work towards improving your machine's performance.

While PCPitstop does offer a variety of Paid Products, the PCPitstop OverDrive testing is FREE. Please ignore the references to Paid Products. We prefer to provide manual solution instructions that you can apply directly to your machine.
Thanks to rshaffer61 for the PCPitstop instructions :thumbsup:
  • 0

#5
henny-penny-1

henny-penny-1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
is this the one I run ?


attached screen shot 1 ( the spot of adverts keeps changing )

or screen shot 2 : http://www.pcpitstop.com/safe.asp ( ok I want to run the tests ) - I havent ventured further yet
or 3 http://www.pcpitstop...apit/browse.asp attachment 3 - pitstop2 ( on this page I also see a scan this system on the left under an OVERDRIVE header and a scan thing in the green button in the middle )

I went on the site in IE but switched to chrome to check back on this thread .
I might take awhile getting back as iM +8gmt .. on mostly after 10pm and just sporadically during the day ..

Attached Thumbnails

  • scans.jpg
  • pitstop.jpg
  • pitstop2.jpg

Edited by henny-penny-1, 17 January 2012 - 12:38 PM.

  • 0

#6
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 22,974 posts
This one please http://www.pcpitstop...pit/default.asp
  • 0

#7
henny-penny-1

henny-penny-1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts

This one please http://www.pcpitstop...pit/default.asp



K I clicked scan this system on the left

its installing some add on ?



Im not sure if this is what you are looking for sir ?
http://www.pcpitstop...?conid=24753056 <-- after

I may be in and out of the net for afew hrs and will keep checking back ... I have to close IE .. Will I have to rescan later ?

Some of the fixes look frighteningly difficult to the non tech :blush:

Looks like the primary two problems may be this ( pic attached ) and I havent even any idea where I can start looking for it .. the Someone last walked me through the ethernet thing

Attached Thumbnails

  • primary.jpg

Edited by henny-penny-1, 17 January 2012 - 01:43 PM.

  • 0

#8
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 22,974 posts
Please return to the PCPitstop results and address the items that have a red X against them, if you hover the cursor over the item you will be given a description of the issue and if you click on it you will be instructed how to correct the problem, post back when you have done this.
  • 0

#9
henny-penny-1

henny-penny-1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
im currently looking at http://www.pcpitstop...?conid=24753056

the driver scan thing .. will defrag maybe tomorrow

Im being asked to install some driver alert .. oh dear LOL I hope I wont have to pay as I dont have emoney

Edited by henny-penny-1, 17 January 2012 - 02:05 PM.

  • 0

#10
henny-penny-1

henny-penny-1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
Ok theres a problem

ALL NEW PC Pitstop Driver Alert 2.0
( etc etc )


Access to download links and release notes is restricted to registered users.
Im still logged on at pitstop

I have no idea where to go to download the Intel® Wireless WiFi Link 4965AGNbut I might be able to hunt up the Marvell Yukon 88E8039 PCI-E Fast Ethernet Controller

update : Marvell Yukon 88E8039 PCI-E Fast Ethernet Controller Driver
said I had a newer version already when I clicked yes to all ( overwrite )
so I reinstalled with their recommended settings whatever that might meabn :P

its not loading. Im trying again

Attached Thumbnails

  • prob.jpg

Edited by henny-penny-1, 17 January 2012 - 02:21 PM.

  • 0

Advertisements


#11
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 22,974 posts
You can download two drivers a day for free from http://www.innovativ....com/drivermax/
  • 0

#12
henny-penny-1

henny-penny-1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts

You can download two drivers a day for free from http://www.innovativ....com/drivermax/



I had some trouble accessing that page

so backed out and Im trying http://h10025.www1.h...ct=3689090#N437

HPs site .. I see a Marvell Yukon 88E8039 PCI-E Fast Ethernet Controller Driver ►


trying and will update in a min clicked finish ( no idea if its in )

__


update - now trying Intel PRO/Wireless Drivers for Microsoft Windows Vista http://h10025.www1.h..._link=ot_search

Edited by henny-penny-1, 17 January 2012 - 02:58 PM.

  • 0

#13
henny-penny-1

henny-penny-1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts

now trying Intel PRO/Wireless Drivers for Microsoft Windows Vista http://h10025.www1.h..._link=ot_search



I have no idea if its in ( screen shot )

I tried several times then finally clicked this program installed correctly but Im not sure if it did

I ran the pitstop scan again and its still showing a red X


___


LAST resort : I went to device manager .. right clicked and asked windows to update both one by one .. the less critical Xs I have yet to see to .. re screen shot 3 was before the windows update -- I live with those Xs .. the two drivers which concerned me got updaTed via windows ... I will likely see to a defrag in afew days

does this mean the required two drivers are ok now ? - screen shots attached

Attached Thumbnails

  • eternetupdate.jpg
  • Intelupdated.jpg
  • Xs.jpg

Edited by henny-penny-1, 18 January 2012 - 03:29 PM.

  • 0

#14
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 22,974 posts
Received by way of a PM;

I recently had this installed with help

Im wondering .. is this program something that needs maintenance eg the way windows sends in updates ?

Should it be uninstalled now that Im done with it ?


Have you addressed the issues identified by PCPitstop and are you now happy with the computers performance?
  • 0

#15
henny-penny-1

henny-penny-1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts

Received by way of a PM;

I recently had this installed with help

Im wondering .. is this program something that needs maintenance eg the way windows sends in updates ?

Should it be uninstalled now that Im done with it ?


Have you addressed the issues identified by PCPitstop and are you now happy with the computers performance?




I have seen to the two drivers via let windows update it ( through device manager ) and will defrag at this months end. Im afraid to meddle with non critical issues as there isnt anyone about who can tell me step by step what to do

The blue screens bother me more as Im never sure what the cause is ..Im the only user of this computer so having someone walk by to use it isnt an issue

the attachment was the original result .. the ones I were concerned with were the drivers and the defrag ..I looked at the other Xs and some I may opt to leave as it is .. and I can live with my situation .. Im currently pretty happy as long as it doesnt BOD .

what about long term with the pitstop program ? Will I have to learn to maintain it ? update it or will windows send in updates ?

One thing though .. when I accidentally opened iE which I seldom use .. it said SaUPDATE.exe had stopped working . I didnt bother about it as its not affecting me and I am afraid to mess up if I check on it .. Im thnking of letting it be if its not critical as I seldom use IE ( attachment 2 ) . I mostly use chrome and FF with no problems - I believe this must have been since IE 9 and Im guesing as a layman it may be a windows issue .. something MS has to sort out .. I may well be wrong

Oh well the laptop will be 4 this June and at some point I will be looking to another.. im just trying to take cake of the BODs as and when the occur to make this machine go on until I can get another .. hopefully in a years time :surrender:

Attached Thumbnails

  • result.jpg
  • sa.jpg

Edited by henny-penny-1, 29 January 2012 - 12:54 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP