Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

DUN autoconnect everything except... Firefox !


  • Please log in to reply

#1
iBenny

iBenny

    Member

  • Member
  • PipPip
  • 15 posts
Hi everybody,

I don't know if I can get advises here but I'll give it a try. I searched for resolving this issue on may forums to no avail :

I have XP SP3 with Firefox 4 and, yes a dial-up modem that was autoconnecting couple of months ago and, out of the blue, it stoped autoconnecting for... I don't know why ! I don't remember if I installed something that interfered with this feature, or if I changed something in about:config of Firefox. I tried to search some regitry keys that would explain this behavior to no avail. Or I have'nt checked the right keys.

So I say again : evrything else does autoconnect so, it is not the registry keys related to EnableAutodial or AutoConnect that are the culprits here.

Any ideas somebody ?
  • 0

Advertisements


#2
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Welcome to GeekstoGo

open the Control Panel (Start | Settings | Control Panel). Double-click Administrative Tools. Double-click Services. Look for the following services:

  • Remote Access Connection Manager
  • Remote Access Auto Connection Manager
  • Telephony
Check if those services are set to automatic. start type.
If not set that way please and then start.

Also in about.config

Check that this
network.autodial-helper.enabled - is set TRUE and not FALSE
  • 0

#3
iBenny

iBenny

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Hi MacBoatMaster,

I was just about to edit my first post to say that what you suggested has been done to no avail. Thanks again and... thanks for the welcome.

Bennny
  • 0

#4
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
So does that mean that what I suggested had ALREADY been done and it is STILL not working.
I am a little confused as to whehter it is, or is not now auto connecting when you open Firefox.
  • 0

#5
iBenny

iBenny

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Yup ! Been done and failed !!! Weird ...

Also, the related reg keys (EnableAutodial and AutoConnect) are DWord, not Binaries, as sometimes cause the prob. But, they're fine since ALL other apps do autoconnect !

Benny
  • 0

#6
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
I think there are two ways to go now.

1, I presume you have checked in Firefox on the Tools, options for the settings of connections.

2. Open Firefox click Help, click restart with add-ons disabled OR in your version , Start, prgrams and then on Mozilla - slect option start in Safe Mode.

3. Update Firefox - the version you have is out of date and is in any case a security risk.

4. Uninstall and reinstall the dialup connection.

I would try each of these - in order and check on each one as you progress.
  • 0

#7
iBenny

iBenny

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Yes MacBoatMaster !

#1 it has already been done a long time ago. Result = failure :angry:

#2 = failure :angry:

#3 = SUCCESS !!! Now it does autoconnect !!! :thumbsup:

I was reluctant at first to upgrade cuz I am kind of a "keeper" (conservateur in french). But I felt for your security concerns...

Thanks again MacBoatMaster. Another resolved case for you... (easy, efficient, nice job !)

Many thanks again, iBenny

PS: I wish all your cases were resolved as easely as this one !

Edited by iBenny, 23 January 2012 - 01:32 AM.

  • 0

#8
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Thanks

Yes it would be nice if they could all be resolved as easily as this.
However the challenging ones, do have a certain attraction, especially when you are at the end successful.

Regards
  • 0

#9
iBenny

iBenny

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Godspeed !
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP