Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

hello and i could really use help


  • Please log in to reply

#1
missciddie

missciddie

    New Member

  • Member
  • Pip
  • 0 posts
My name is peggy and i wanted todrop.by and say hi.
I don't know fig computer wise outher then email and right now
I'm about ready to pitch mine and ie st the same time.
I don't know where to start sre how to fix it. So here i am asking
For some or any help.

This whats going on my computer is a lap top a gayeway only a year
Or two at most now ie is now going crazy i can not get to

That are sent to me pull i can pull up faverts but not links.
I even changed my emsil from hotmail to gmail with still the
The same problom i have no bugs and i'm useing avg for my bug checker.
few mounths ago when our not modom.but the thing attiched
to it well that pice fryed out and we had to get a new one.
Now ie is giving me fits i even went to there site and got rid of
some add on's now it semi works but it take three or foure
times
To get to my home page all i get is ie has encounterd a problom
Or ie has stoped working. I think no i know somthing is wrong
But can't put my finger on it.
So before i pitch it can somone please help.me i am so fustred
And don't know much if anything about fixing things on it.

So if you help me out please chime in and help before i really
Scream and hum it then i won't have it any more and i do love
Love having my owen sysym.
Thanks for reading this and so sorry it was long.
Peggy

Edited by missciddie, 24 January 2012 - 01:53 AM.

  • 0

Advertisements


#2
Wepynx-old

Wepynx-old

    Member

  • Member
  • PipPip
  • 31 posts
I had this happen to IE7 before I had IE8.I uninstalled IE7 and reinstalled and worked great!! The I updated to IE8 by going to Microsoft Download Center instead of using Windows Update.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP