Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

SCSIPORT.SYS BSOD after 5-10 minutes of use. Dump files attached


  • Please log in to reply

#1
Dustin Callahan

Dustin Callahan

    New Member

  • Member
  • Pip
  • 2 posts
Hello,

I've attached screenshots of my computers specs along with dump files to help diagnose the problem. I've been having an annoying BSOD come up the last few days after 10 minutes or so of use in normal mode. I feel like it happened after a windows update, but can't be certain. I also installed drivers for a realtek alfa network adapter which are shown to be up to date.

The blue screen has stop code 0X0000008E and references SCSIPORT.SYS. Any help would be greatly appreciated in diagnosing this problem.

thank you!

Dustin

Attached Thumbnails

  • caches.JPG
  • CPU.JPG
  • Graphics.JPG
  • mainboard.JPG
  • memory.JPG
  • SPD Slot 1.JPG
  • SPD Slot 2.JPG

Attached Files


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP