Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vista Home + RAID0 + BSOD recover help.


  • Please log in to reply

#1
Jonah82

Jonah82

    New Member

  • Member
  • Pip
  • 1 posts
Its a DELL XPS Studio 435MT
OS- Vista Home Premium
6Gb RAm
2 x 500Gb SATA HD RAID0(Stripe)

System will not stay on long enough to boot it to Windows.

It tries but BSOD appears with STOP 0x00000124 (0x0000000000000), 0xFFFFFA80052A0030, 0x00000000FE0039C0, 0x0000000000080102)

It has intermittently tried to boot but seems plagued.

Have changed the video card and tested the RAM.

Diagostic checked both drives -both report OKAY.

What else can I do to get it working? Is there a bootable floppy I could use. Or can I burn a CD to use to get in?

Its a friends and I do not have a CD of Vista as its a DEll and it supposedly has a restore partition. Like heck it has. There is no access via anything I tried.

Jonah

Edited by Jonah82, 31 January 2012 - 05:21 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP