Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Installing New Fonts


  • Please log in to reply

#1
freezia

freezia

    New Member

  • Member
  • Pip
  • 3 posts
Hello Guys,

So, I use photoshop for school and we have an assignment where we have to go find different fonts and use them in photoshop so I went to www.dafont.com downloaded two fonts for now and then I went to my fonts folder and copied the fonts from my desktop my my fonts folder they went it there then I restarted photoshop and I don't see my fonts.

I watched tutorials on youtube on how to install fonts for XP and they said under the file menu in the folder folder there will be an install font option there isn't any option and when I paste the fonts in the folder it's supposed to popup saying installed fonts or installing 1/2 fonts and so on... I used to do this like a year ago and it worked fine but it's not working now..

Any help would be greatly appreciated...

Thanks,
Freezia
  • 0

Advertisements


#2
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Welcome to GeekstoGo


Under any version of Windows:

Place the font files (.ttf, .otf or .fon) into the Fonts folder, usually C:\Windows\Fonts or C:\WINNT\Fonts
(can be reached as well by the Start Menu > Control Panel > Appearance and Themes > Fonts).

Note that with the internal unzip tool of Windows (unlike Winzip), you cannot install a font by a simple drag and drop of the .ttf from the zip window to the Fonts window. You must first drag and drop it anywhere (for example on the desktop) then into the Fonts folder.
You can also go through: File > Install a new font... in the Fonts folder menu then browse the fonts, instead of drag and drop the fonts into the window. Although this method is laborious, it would seem that it functions better in some cases.

Go to Ctrl.Panel > FONTS > FOLDER OPTIONS > TRUE TYPE FONTS >

unclick: Show only True Type fonts in the programs on my computer.










  • 0

#3
freezia

freezia

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
The problem is I do not have a install font option under the file menu and this still did not work..
  • 0

#4
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
See this - if you do not have that - are you signed in as admin.

[attachment=56410:untitled.JPG]



If you are on an admin account and you DO not have that option on the File Menu - is it there but greyed out.
If so try this.

You can download and install (run) TweakUI

http://download.micr...wertoySetup.exe

Run it (Start -- All programs -- Powertoys for Windows XP -- Tweak UI), select Repair -- Repair Fonts Folder -- Repair Now.
  • 0

#5
freezia

freezia

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
TweakUI Seemed to fix the problem thanks bro! :)
  • 0

#6
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Cheers thks for posting, thought you had not seen it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP