Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble Connecting to Websites


  • Please log in to reply

#1
yorozuya

yorozuya

    Member

  • Member
  • PipPip
  • 69 posts
I've been having trouble connecting to some websites such as facebook. When I log on none of the buttons work and sometimes the page won't load at all. The same thing goes for geeks to go, I can log on just fine but when I tried to leave a message I got an error "internet explorer cannot display the webpage". ieframe.dll has appeared in the address bar of internet explorer and I think it could have something to do with the problem. Another problem I'm having is that I can't update windows or microsoft security essentials, the error I get is "80072ee2" could this be related?

I created this topic after being advised by happyrock to do so. My previous topic was here.
  • 0

Advertisements


#2
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
Hello,

The ieframe.dll issue can be caused by malware, so let's make sure you get an all clear on that first. I see you've used the Malware Forum in the past, so you probably know the procedure:

I suggest you read the 'Start Here' topic. Also, Please do NOT post the logs in this thread.

If you are still having issues after the malware expert gives you a clean bill of health, Please return to THIS thread and we will pursue other options to help you solve your current problem.

Regards,

Ax
  • 0

#3
yorozuya

yorozuya

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Sorry for taking so long to reply here's the log.

EDIT: Oops, I thought you said to post the log in this thread, I need to pay more attention.

Edited by yorozuya, 07 March 2012 - 04:03 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP