Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP Pro - Explorer crash, browser crashes


  • Please log in to reply

#16
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yes as you have turned off the MATS and we want to see if it is needed. If not then it can remain turned off.
Try the internet, games, videos or whatever else you normally do and especially if something you know will normally cause the crashes to happen.
  • 0

Advertisements


#17
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you still having problems with your issue?
It has been 21 days since your last response and I was wondering if the issue has been resolved?
If so can you explain how it was resolved so others may be able to fix it if they have the same issue.
If not please let us know and we can continue with helping you to resolve the issue.
  • 0

#18
bhruss

bhruss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts
I used the computer a couple times, no problems but it is still running in selective start up with "Load System", "Load Start Up" and "Use Original Boot" ticked. I went back to using my old 4600 most of the time. A lot more reliable and a lot less power usage.

I would be happy with shutting the Mats off permanently. I don't use a lot of features with the computer anyway.

I have a small issue with my 4600. Every time I boot it up the "Windows Indexing" comes on, even though it is supposed to be turned off completely through "services.msc".

When I double click the "Indexing Service" inside the services.msc it returns a pop up "Configuration Manager: The specified device instance handle does not correspond to a present device"

I have been just shutting the Indexing off manually, but a fix would be nice.
  • 0

#19
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
To turn off indexing:
  • Open up "My Computer."
  • Right-click on your hard drive (usually "C:") and choose "Properties."
  • Uncheck the box at the bottom that reads "Allow Indexing Service to..."
  • Click OK, and files will be removed from memory. This removal may take a few minutes to complete.

  • 0

#20
bhruss

bhruss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts
OK, will do on the Indexing thing.

Now, how about the Mats issue on the other system? Do I just keep running in "selective startup" or is there something else i need to do?
  • 0

#21
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Nope just keep running it in Selective. I ran my XP and still do in selective for the past 3 years with no problems at all.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP