Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

Hotmail Login Problem


  • Please log in to reply

#1
max_roberts

max_roberts

    New Member

  • Member
  • Pip
  • 6 posts
Okay, I know this isn't as serious a problem as some of the posts here. And i'm not absolutely sure that it's a browser problem. But I've flushed out every piece of spyware I could find ( see http://www.geekstogo...=ST&f=37&t=3156 for details) but I can't get into hotmail.

Allow me to elaborate.

If I type in www.hotmail.com in my trusty Internet Explorer 6.0 address bar, it redirects me to http://login.passpor...ilogin.srf?id=2 . i type in my name and password, and it then redirects me to another long URL.

Then, instead of directing me to yet ANOTHER URL, and loading up my hotmail homepage, I get the 'Done' signal at the bottom of my browser page, and a blank screen.

I try to 'reload' but I get the same little 'Done' at the bottom left of my browser screen.

Please help, I'm away from home, and no doubt everyone thinks I've passed away or something. All my contacts are in hotmail, and I can't access them!

Aaaaargh...
  • 0

Advertisement


#2
Smokey

Smokey

    Member 1K

  • Retired Staff
  • 1,422 posts
You probably can't view secure sites. Try this - with all browser windows closed, Go to Start->Run and copy and paste each of the following, hitting ok after each:
regsvr32 softpub.dll
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 dssenh.dll
regsvr32 rsaenh.dll
regsvr32 gpkcsp.dll
regsvr32 sccbase.dll
regsvr32 slbcsp.dll
regsvr32 cryptdlg.dll
Reboot, then try to access the sites that were giving you problems again.

If that doesn't work, have your Windows XP CD handy and:

1. Go to "Start", then "Run"
2. Type "sfc.exe /scannow"

When dones, restart, and see if you can get to your hotmail.
  • 0

#3
max_roberts

max_roberts

    New Member

  • Member
  • Pip
  • 6 posts
I've followed your instructions, but to no avail...
  • 0

#4
Hemal

Hemal

    Founding Fart

  • Technician
  • 1,470 posts
in your internet options on the security tab mke suer its set to internet and on the privacy tab make sure its not a blocked site and make sure ur cookie setting isnt too high- the advirtisements on those sites can also trigger your settings
  • 0

#5
max_roberts

max_roberts

    New Member

  • Member
  • Pip
  • 6 posts
No luck. I even tried the ie.inf thing on the stickies board...

*sob*
  • 0

#6
admin

admin

    Founder Geek

  • Administrator
  • 24,110 posts
  • MVP
Try disabling, or even uninstalling your firewall. Sygate is a great firewall, but gets easily corrupted.
  • 0

#7
max_roberts

max_roberts

    New Member

  • Member
  • Pip
  • 6 posts
I've got it...

When the blank page comes up, I view the source. Included in it is a really long URL. I just copy and paste that into the address bar.

Easy!

Now is there any way to do this automatically? Explorer used to just go to this long URL without my having to copy and paste it in, but now I have to do it the long way...
  • 0

#8
admin

admin

    Founder Geek

  • Administrator
  • 24,110 posts
  • MVP
Please delete your temporary files. Double Click My Computer (WinXP: Navigate to Start --->My Computer)
You will see an icon representing your harddrive (most likely C: Drive) Right Click on the hard drive icon and click Properties at the
bottom of the fly out window. One the very first tab (General) you will see a button labeled "Disk Cleanup"...click that button.
Make sure the following are checked:
Downloaded Program Files
Temporary Internet Files and
Recycle Bin

Click OK and Disk Cleanup will delete those files for you.
  • 0

#9
maxiewawa

maxiewawa

    Member

  • Member
  • PipPip
  • 40 posts
no luck!

I'm still copying and pasting urls every time i want to log in.
  • 0

#10
admin

admin

    Founder Geek

  • Administrator
  • 24,110 posts
  • MVP
Try accessing it with FireFox:
http://www.spreadfir...s&id=16458&t=82

If that works, we know the problem is with IE. If not, we need to look for a problem with Windows.
  • 0
<

Advertisement


#11
hotmail probs

hotmail probs

    New Member

  • Member
  • Pip
  • 2 posts
Hi
I have the same problem, I've tried everything
I can't access my hotmail from opera or IE, basically they take me to the login site I type my password in and IE takes me to the refresh page thing, and opera just goes 'can't connect'.
I've tried typing in the regsvr thing, I've tried unchecking stuff under security under the advance tab of internet options, and I've deleted all my cookies, I also ran a series of antivirus software. But still I can't log in.
Also I can't access messenger either it tells me I have the wrong password, but I am 100% sure it's right! I save it in my computer and used it last week!
This is really annoying me. Please help!!!!!!!!!
Thanks in advance.
  • 0

#12
phybyr0ptyk

phybyr0ptyk

    Member

  • Member
  • PipPipPip
  • 279 posts
I honestly am not a fan of Hotmail but you could always update to the pay version and then use Thunderbird to retrieve your mail. At least this would solve the login problem. probably not the answer you wanted to hear, but most everything else has been covered, although I believe there is a way to make a browser not recognize a URL if it is over a certain length. If thats the case it may just be that you will have to tweak your browser, and again as much as I dislike Hotmail I dislike IE even more sorry I can be of no further assistance.
  • 0

#13
ong2lua

ong2lua

    Member

  • Member
  • PipPip
  • 53 posts
Have you try to reset the IE browser Security option to default, and disable all the firewall when sign-in to hotmail?
  • 0

#14
the_nextbear2

the_nextbear2

    New Member

  • Member
  • Pip
  • 1 posts
From my old notes, try this (found from a link I don't remember):

Enable META REFRESH:

1. Open an IE window
2. Click Tools menu
3. Click Internet Options
4. Click the Security tab
5. Select the Internet web content zone
6. Click Custom Level
7. Scroll down to Allow Meta Refresh and select Enable
8. Click OK until you completely close IE


If that fails, try this:

Reset the stack:

1. Left click the Start button
2. Select run
3. In the open box type: netsh int ip reset c:\resetlog.txt

Reset the winsock catalog:

1. Left click the Start button
2. Select run
3. In the open box type: netsh winsock reset catalog
  • 0

#15
hotmail probs

hotmail probs

    New Member

  • Member
  • Pip
  • 2 posts
Thanks for everyone's help, but for some weird reason it worked again. It was the day after I enabled third party browser extensions, though I'm not totally 100% sure that it is due to this.
so...
hopefully it helps
  • 0

Advertisement



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured