Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsoft Security Essentials


  • Please log in to reply

#16
Wrinkly Pete

Wrinkly Pete

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 152 posts
Seems to be up to date. See picture:

Attached Thumbnails

  • Capture3.JPG

  • 0

Advertisements


#17
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Indeed.
Hope it solves it
Wait to hear your conclusion in a few days.

Hidden file for MSE
For Windows Vista and Windows 7:
c:\ProgramData\Microsoft\Microsoft Antimalware

For Windows XP:
c:\Documents and Settings\All Users\Application Data\Microsoft\Microsoft Antimalware.
  • 0

#18
Wrinkly Pete

Wrinkly Pete

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 152 posts
Macboatmaster,

I am pleased to report the problem appears to be sorted now thanks.
It has not reoccurred since I unchecked the boxes in CCleaner which appeared related to MSE. :thumbsup:
  • 0

#19
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Pleased and thanks for taking the trouble to let us know
  • 0

#20
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Thanks for letting us know and Congratulations Wrinkley Pete. :rockon: for a successful resolution for your issue.

I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed us to assist you with your issue and for your patience.
Thank you for choosing GeeksToGo for help. :thumbsup: :ph34r:
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP