Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to make 'Clear type text' adjustment PERMANENT ?


  • Please log in to reply

#1
Basty

Basty

    Member

  • Member
  • PipPip
  • 60 posts
In both Chrome and Google Earth the font in some windows is multicoloured and hard to read. I have twice fixed it so that it looks 'normal', by adjusting 'Clear type text' in Win7 Ultimate x32, but I'd like it to STAY fixed. How to make the fix permanent ?
  • 0

Advertisements


#2
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
See this please
http://windows.micro...using-cleartype

I am NOT suggesting there is anything wrong in asking for advice on the problem, on more than one site.

However, may I ask that, even if the answer is provided on another of the sites on which you have posted, would you still be kind enough to respond here on our site

Thank you


  • 0

#3
Basty

Basty

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
As I said in my post, I have TWICE reset the font to a quite acceptable appearance, so I know HOW to do what the URL suggests. However, I would like it to STAY that way - so how do I make it PERMANENT ?
  • 0

#4
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
If you have done all that the link I provided suggests and it does not stay so set then there is another problem
Applies to all editions of Windows 7
Make text easier to read using ClearType


ClearType font technology makes the text on your screen almost as sharp and clear as text that's printed on paper. It's on by default in this version of Windows.

To get the full benefit of ClearType, you need a high-quality, flat-panel monitor, such as LCD or plasma. Even on a CRT monitor, you might get some improvement in readability with ClearType.

To turn on ClearType

  • Open the ClearType Text Tuner by clicking the Start button Posted Image, and then clicking Control Panel. In the search box, type cleartype, and then click Adjust ClearType text.
  • On the first page of the tuner, select the Turn on ClearType check box, click Next, and then continue clicking Next until you reach the last page.
  • On the last page of the tuner, click Finish to turn on ClearType. Posted Image If you're prompted for an administrator password or confirmation, type the password or provide confirmation.
The important part being the last page to click finish to set it as default and it is not staying on that, then something else is amiss

AND yes I did read that you had twice reset it and I read that you wanted to know how to make it stay that way.

However you should also appreciate that I have no way of knowing which part of the process you carried out. as all you said was that you had twice fixed it by adjusting clear type.
Therefore my first offer of assistance to you was to suggest that you followed the whole of the procedure for setting it.

May I ask you to remember that I, together with all of my colleagues, provide our help free, (we work on the site because we enjoy it), however as it is free help, your response worded more on the lines of

"Thank you, but I have already tried all of that procedure",

may have been a little more appropriate.


  • 0

#5
Basty

Basty

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
"may have been a little more appropriate" I'm sorry if my turn of phrase isn't all it should be. I DO appreciate the free help offered Forums.
I have just done the adjustment again AND CLICKED ON FINISH. The change did not take effect until I relaunched Chrome. It is the same as I have done before, proceeded to the end and clicked on FINISH.
  • 0

#6
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Well as you will probably know Google Chrome, like Firefox, has different editions the tested and stable being the STABLE channel.
There have been reports that the problem is solved on SOME computers using the Beta Channel
That is tested to some degree, but not fully and then there is the development channel and finally the canary.


Here is the link
http://www.chromium....-channel-to-use-

However please read carefully the cautions and whether or not it will solve the problem on your computer is of course very much a TRY it and see.
  • 0

#7
Basty

Basty

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
Beta is no better.
  • 0

#8
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
I am sorry I have no further direct advice but this is interesting, if you have not seen it

http://code.google.c...detail?id=96393
  • 0

#9
Basty

Basty

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
I had not seen that URL. None of the images in it reflect the phenomenon I'm objecting to - the fonts that are horrible (not ALL the fonts in Chrome) are multicoloured. I did not see that reproduced in the URL you quoted.

EDIT
When I posted, it seemed that the effect is not clearly seen in the attachment. I CAN provide a smaller area with clearer image of the poor font, but I can not see a way to 'withdraw' the less suitable upload.

Attached Thumbnails

  • bad fonts.JPG

Edited by Basty, 08 June 2012 - 02:59 PM.

  • 0

#10
Basty

Basty

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
here is a better snapshot. The box on the right shows what's objectionable. The box on the left was as bad until I took the snap - that caused it to improve.

Attached Thumbnails

  • bad fonts.JPG

  • 0

#11
Basty

Basty

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
It would seem that what is needed, is to UNtick the option of 'Turn on clear type' ! How UNintuitive !
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP